
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wsiltv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="job, part-time job, work, economics, the jefferson county development corporation, organization, jefferson county, tony iriti, fair, workforce, kathy lively" />
<meta name="news_keywords" content="job, part-time job, work, economics, the jefferson county development corporation, organization, jefferson county, tony iriti, fair, workforce, kathy lively" />
<meta name="description" content="It's a new spin on a old idea... Job fairs. But this job fair was geared toward people looking for a part-time​ job. A group of Jefferson County organizations, spearheaded" />
<meta name="author" content="Rachel Gartner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mt. Vernon organizations get creative with part-time job fair" />
<meta property="og:description" content="It's a new spin on a old idea... Job fairs. But this job fair was geared toward people looking for a part-time​ job. A group of Jefferson County organizations, spearheaded" />
<meta property="og:site_name" content="WSIL-TV" />
<meta property="og:section" content="Home" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/townnews\/work","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Rachel Gartner","start_hour":"21","id":"82acbe8a-299c-11ed-af40-8b548edd882c","app":"editorial","ga_page":"\/townnews\/work\/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":283},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-82494642-70"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '82acbe8a-299c-11ed-af40-8b548edd882c';
    __tnt.ads.dfp.targeting.k = ["job","part-time job","work","economics","the jefferson county development corporation","organization","jefferson county","tony iriti","fair","workforce"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/townnews/work';
            
                gptAdSlots['ad-1100380'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1100380').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100380'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/townnews/work';
            
                gptAdSlots['ad-1100391'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1100391').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100391'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/townnews/work';
            
                gptAdSlots['ad-1400881'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400881').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400881'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/townnews/work';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1100372'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1100372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100372'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/wsiltv.com/townnews/work&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mt. Vernon organizations get creative with part-time job fair | Work | wsiltv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wsiltv.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mt. Vernon organizations get creative with part-time job fair | Work | wsiltv.com" href="http://www.wsiltv.com/search/?f=rss&amp;t=article&amp;c=townnews/work&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>

<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


<!-- CHARTBEAT -->
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 39189;
_sf_async_config.domain = "wsiltv.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-82acbe8a-299c-11ed-af40-8b548edd882c  section-townnews section-work type-article infinity-disabled" data-authors='[]' data-path="/townnews/work">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wsiltv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftownnews%2Fwork&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Rachel+Gartner&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=82acbe8a-299c-11ed-af40-8b548edd882c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftownnews%2Fwork%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-70&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wsiltv.com/users/admin/contribute/article/?assetid=82acbe8a-299c-11ed-af40-8b548edd882c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wsiltv.com/users/admin/contribute/article/?from_section=/townnews/work"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wsiltv.com/tncms/admin/editorial-asset/?edit=82acbe8a-299c-11ed-af40-8b548edd882c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1100549" class="tncms-block in-drawer nav-logo"><div id="site-logo-1100549" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1100548" class="tncms-block in-drawer social-links"><div class="follow-links-1100548 default">
    
    <section id="block-1100548" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wsilnews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WSILNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsilnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsiltv.com",
  "sameAs" : ["https://www.facebook.com/wsilnews3","https://twitter.com/WSILNews","https://www.instagram.com/wsilnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1100389" class="tncms-block hidden-md hidden-lg"><section id="block-1100389" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1100389" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1100389" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1100389" class="site-search-form input-group default normal ">
        <label for="site-search-1100389-term" class="sr-only">Site search</label>
        <input id="site-search-1100389-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100389-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1100389" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1100390" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1100390" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wsiltv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wsiltv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wsiltv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1100390').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wsiltv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1100390').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wsiltv.com/users/logout/" id="user-logout-form-1100390"><input type="hidden" name="referer_url" value="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/consumer/"  class="nav-link tnt-section-consumer-watch">Consumer Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tornadorecovery/"  class="nav-link tnt-section-tornado-recovery">Tornado Recovery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/medical-minute/"  class="nav-link tnt-section-medical-minute">Medical Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news-3-this-morning/"  class="nav-link tnt-section-news-3-this-morning">News 3 This Morning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wsiltv.com/news/illinois/2022-primary-complete-guide-to-the-illinois-election/article_91ace30c-e73d-11ec-b963-df59114cab33.html"  target="_blank" rel="noopener" class="nav-link tnt-section-primary-election-guide">Primary Election Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois-capitol-news/"  class="nav-link tnt-section-illinois-capitol-news">Illinois Capitol News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-live-streaming-video">Live Streaming Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wsil-tv-news-3-app">Download the WSIL-TV News 3 app</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/this-is-our-shot"  class="nav-link tnt-section-this-is-our-shot">This is Our Shot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/vaccine/"  class="nav-link tnt-section-local-vaccine-information">Local Vaccine Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus-top-stories">Coronavirus Top Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/project-tornado/"  class="nav-link tnt-section-project-tornado">Project Tornado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings-submit/"  class="nav-link tnt-section-submit-a-closing">Submit A Closing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps/"  class="nav-link tnt-section-maps-and-conditions">Maps and Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/photo-of-the-day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-academy/"  class="nav-link tnt-section-weather-academy">Weather Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/winter-storm"  class="nav-link tnt-section-winter-storm">Winter Storm</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wsil-storm-track-3-weather-app">Download the WSIL Storm Track 3 Weather App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school-sports"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/salukis/"  class="nav-link tnt-section-salukis">Salukis</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/givesi"  class="nav-link tnt-section-givesi">GiveSI</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/community-calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/job-squad"  class="nav-link tnt-section-job-squad">Job Squad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/project-tornado/"  class="nav-link tnt-section-project-tornado">Project Tornado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pets"  class="nav-link tnt-section-pets-of-the-week">Pets of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/senior-spotlight/"  class="nav-link tnt-section-senior-spotlight">Senior Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/unsung-hero"  class="nav-link tnt-section-unsung-hero">Unsung Hero</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=41&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-home-show">Virtual Home Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=56&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-golf-card">Golf Card</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UC_lz6fyCo2DaYbT86rVXwrw"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-live-streaming-video">Live Streaming Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=wsil"  target="_blank" rel="noopener" class="nav-link tnt-section-31-abc-network">3.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.handitv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-32-heroes-and-icons">3.2 Heroes and Icons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-33-justice-network">3.3 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-34-court-tv">3.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://iontelevision.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-35-ion-television">3.5 Ion Television</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wsil-team">Meet the WSIL Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/sales-team/"  class="nav-link tnt-section-meet-the-sales-team">Meet the Sales Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1100380" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100380" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100380');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1100391" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100391" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100391');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400881" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400881" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400881');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1101397" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1100382" class="tncms-block header-search"><ul id="site-search-1100382-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1100382" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1100382" class="site-search-form input-group default normal ">
        <label for="site-search-1100382-term" class="sr-only">Site search</label>
        <input id="site-search-1100382-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100382-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1100382" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1100387" class="tncms-block"><div id="site-logo-1100387" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1100385" class="tncms-block header-weather"><div id="weather-1100385" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=62918" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1100381" class="tncms-block"><div id="site-logo-1100381" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1100383" class="tncms-block header-user"><div id="user-controls-1100383" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wsiltv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wsiltv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wsiltv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1100383').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wsiltv.com/users/logout/" id="user-logout-form-1100383"><input type="hidden" name="referer_url" value="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1100386" class="tncms-block nav-social"><div class="follow-links-1100386 pull-right">
    
    <section id="block-1100386" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wsilnews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WSILNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsilnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsiltv.com",
  "sameAs" : ["https://www.facebook.com/wsilnews3","https://twitter.com/WSILNews","https://www.instagram.com/wsilnews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1101523" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>News 3</strong></li>
        
        <li><a href="https://www.wsiltv.com/contact/apps/">Download our apps</a></li>
        
        
        <li><a href="https://www.wsiltv.com/livestream/">Watch LIVE</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1101536" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Job Opportunities</strong></li>
        
        <li><a href="https://www.wsiltv.com/contact/jobs/">We're Hiring!</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1100372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1100371" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1103565" class="tncms-block weather-alert"></div><div id="tncms-block-1104430" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WSIL_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1103726" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WSIL_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b" class="modal fullscreen in modal-image image-default modal-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=1280%2C720 1333w"
                        sizes="100vw"
                        
                        width="1280"
                        height="720"
                        alt="Job Fair"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b" data-target=".caption-inner-modal-image-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Kenzie Dillow</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Fnews%2Fconsumer%2Fjob-fair%2Fimage_8ed9e7d6-f84f-5ac9-a6e5-2e803799347b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/consumer/job-fair/image_8ed9e7d6-f84f-5ac9-a6e5-2e803799347b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed9e7d6-f84f-5ac9-a6e5-2e803799347b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Job%20Fair&url=https%3A%2F%2Fwww.wsiltv.com%2Fnews%2Fconsumer%2Fjob-fair%2Fimage_8ed9e7d6-f84f-5ac9-a6e5-2e803799347b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/consumer/job-fair/image_8ed9e7d6-f84f-5ac9-a6e5-2e803799347b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed9e7d6-f84f-5ac9-a6e5-2e803799347b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/news/consumer/job-fair/image_8ed9e7d6-f84f-5ac9-a6e5-2e803799347b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/consumer/job-fair/image_8ed9e7d6-f84f-5ac9-a6e5-2e803799347b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed9e7d6-f84f-5ac9-a6e5-2e803799347b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ed9e7d6-f84f-5ac9-a6e5-2e803799347b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Job%20Fair&body=https%3A%2F%2Fwww.wsiltv.com%2Fnews%2Fconsumer%2Fjob-fair%2Fimage_8ed9e7d6-f84f-5ac9-a6e5-2e803799347b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ed9e7d6-f84f-5ac9-a6e5-2e803799347b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/consumer/job-fair/image_8ed9e7d6-f84f-5ac9-a6e5-2e803799347b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed9e7d6-f84f-5ac9-a6e5-2e803799347b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wsiltv.com/news/consumer/job-fair/image_8ed9e7d6-f84f-5ac9-a6e5-2e803799347b.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ed9e7d6-f84f-5ac9-a6e5-2e803799347b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ed9e7d6-f84f-5ac9-a6e5-2e803799347b" class="save-list-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ed9e7d6-f84f-5ac9-a6e5-2e803799347b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b img { max-height: 720px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-82acbe8a-299c-11ed-af40-8b548edd882c" class="asset article-longform" data-url="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<div class='x_elementToProof'>It's a new spin on a old idea... Job fairs. But this job fair was geared toward people looking for a part-time​ job. A group of Jefferson County organizations, spearheaded by the Jefferson County Development Corporation, came up with the idea and held it on Wednesday. </div>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wsiltv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wsiltv.com\/tncms\/search\/mlt\/?origin=82acbe8a-299c-11ed-af40-8b548edd882c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-82acbe8a-299c-11ed-af40-8b548edd882c" class="asset-paging">
                <div id="paging-prev-82acbe8a-299c-11ed-af40-8b548edd882c" class="paging-link prev offset"></div>
                <div id="paging-next-82acbe8a-299c-11ed-af40-8b548edd882c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mt. Vernon organizations get creative with part-time job fair
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-01ce4ce2-0cfb-11ed-b7b1-ef9527832cc2-asset-82acbe8a-299c-11ed-af40-8b548edd882c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wsiltv.com/users/profile/Rachel%20Gartner">Rachel Gartner</a></span>
                
                    <div id="author-popup-01ce4ce2-0cfb-11ed-b7b1-ef9527832cc2-asset-82acbe8a-299c-11ed-af40-8b548edd882c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-01ce4ce2-0cfb-11ed-b7b1-ef9527832cc2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wsiltv.com/users/profile/Rachel%20Gartner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Rachel Gartner" src="https://secure.gravatar.com/avatar/f215cd3757df76ce2e6ac01135c5e159?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wsiltv.com/users/profile/Rachel%20Gartner" rel="author" class="tnt-user-profile-link tnt-user-name">Rachel Gartner</a>
                                </h4><p class="tnt-user-title small text-muted">Multi Media Journalist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rgartner@wsiltv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-01ce4ce2-0cfb-11ed-b7b1-ef9527832cc2-asset-82acbe8a-299c-11ed-af40-8b548edd882c').popover({
                            content: $('#author-popup-01ce4ce2-0cfb-11ed-b7b1-ef9527832cc2-asset-82acbe8a-299c-11ed-af40-8b548edd882c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-31T21:19:00-05:00" class="tnt-date asset-date text-muted">
            Aug 31, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-31T21:19:00-05:00" class="tnt-date asset-date text-muted">Aug 31, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-31T22:08:45-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-82acbe8a-299c-11ed-af40-8b548edd882c" twt-comment-count="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html" twt-article-id="82acbe8a-299c-11ed-af40-8b548edd882c">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_7TEntl4V&posts_ids=82acbe8a-299c-11ed-af40-8b548edd882c")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-82acbe8a-299c-11ed-af40-8b548edd882c").innerHTML = openWeb.messages_count['82acbe8a-299c-11ed-af40-8b548edd882c'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['82acbe8a-299c-11ed-af40-8b548edd882c'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-31T21:19:00-05:00">
    <meta itemprop="datePublished" content="2022-08-31T21:19:00-05:00">
    <meta itemprop="dateModified" content="2022-08-31T17:08:45-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mt.%20Vernon%20organizations%20get%20creative%20with%20part-time%20job%20fair&url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/82acbe8a-299c-11ed-af40-8b548edd882c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Mt.%20Vernon%20organizations%20get%20creative%20with%20part-time%20job%20fair&body=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="82acbe8a-299c-11ed-af40-8b548edd882c" data-smart-adunit="/132916964,22591738783/wsiltv.com/townnews/work">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mt.%20Vernon%20organizations%20get%20creative%20with%20part-time%20job%20fair&url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/82acbe8a-299c-11ed-af40-8b548edd882c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Mt.%20Vernon%20organizations%20get%20creative%20with%20part-time%20job%20fair&body=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-82acbe8a-299c-11ed-af40-8b548edd882c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82acbe8a-299c-11ed-af40-8b548edd882c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82acbe8a-299c-11ed-af40-8b548edd882c" class="save-list-82acbe8a-299c-11ed-af40-8b548edd882c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82acbe8a-299c-11ed-af40-8b548edd882c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8ed9e7d6-f84f-5ac9-a6e5-2e803799347b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Job Fair"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/ed/8ed9e7d6-f84f-5ac9-a6e5-2e803799347b/6123fd37d96a3.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">By Kenzie Dillow</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="x_elementToProof">MT. VERNON (WSIL) - It's a new spin on a old idea... Job fairs. But this job fair was geared toward people looking for a part-time​ job. </div><div class="x_elementToProof"> </div><div class="x_elementToProof">A group of Jefferson County organizations, spearheaded by the Jefferson County Development Corporation, came up with the idea and held it on Wednesday. </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="x_elementToProof"> </div><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WSIL/01c767394b02fac74910721860ecf1da44c83ebd" data-uuid="bd4e26fc-1127-5baa-bf77-75a6b7e2368b"></script></div></div><div><div class="x_elementToProof">Four organizations who aren't strangers with working together: The Jefferson County Development Corporation, Chamber, Tourism and United Way, put together this creative idea and partnered with 23 businesses for the event.</div><div class="x_elementToProof"> </div><div class="x_elementToProof">"I am bored," said retiree Michael Neuman. "And with the financial things going on anymore with prices and stuff, I thought, well, it wouldn't hurt to supplement my income a little bit. So, I thought, well, I saw this advertised, so I'll come in and see what I can find."</div><div class="x_elementToProof"> </div><div class="x_elementToProof">According to organizers, the workforce is changing, and businesses who are able to job-share can find alternatives to unfilled positions. </div><div class="x_elementToProof"> </div><div class="x_elementToProof">Kathy Lively, with MantraCon said, it's a nice option for both businesses and employees. </div><div class="x_elementToProof"> </div><div class="x_elementToProof">"I know lots of our employers are much more amenable today to piecing together part time schedules," Lively explained, "because it seems to be what some people want right now and need."</div><div class="x_elementToProof"> </div><div class="x_elementToProof">Organizers say they really tried to think outside the box when they came up with the idea for the part-time job fair.</div><div class="x_elementToProof"> </div><div class="x_elementToProof">"We were hoping that maybe by looking for part-time employees," explained Tony Iriti, the Executive Director of the Jefferson County Development Corporation. "It might reach that older crowd, where inflation is eating into their travel budget, and their discretionary funds."</div><div class="x_elementToProof"><br />The goal was to reach 100 or more people with the fair. Iriti said, the joint effort is to address a major problem for businesses right now..  </div><div class="x_elementToProof"> </div><div class="x_elementToProof">"Workforce is the biggest issue we face in everything we do," Iriti concluded.</div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>If you have something you'd like me to look into or a story idea, please send me an email at: <a href="mailto:rgartner@wsiltv.com">rgartner@wsiltv.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mt.%20Vernon%20organizations%20get%20creative%20with%20part-time%20job%20fair&url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/82acbe8a-299c-11ed-af40-8b548edd882c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Mt.%20Vernon%20organizations%20get%20creative%20with%20part-time%20job%20fair&body=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82acbe8a-299c-11ed-af40-8b548edd882c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-82acbe8a-299c-11ed-af40-8b548edd882c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82acbe8a-299c-11ed-af40-8b548edd882c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82acbe8a-299c-11ed-af40-8b548edd882c" class="save-list-82acbe8a-299c-11ed-af40-8b548edd882c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82acbe8a-299c-11ed-af40-8b548edd882c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22job%22#tncms-source=keyword" class="tag-job label label-default" data-tncms-track-dmp='search: job' rel="nofollow">Job</a>
                </li> <li>
                    <a href="/search/?k=%22part-time%20job%22#tncms-source=keyword" class="tag-part-time-job label label-default" data-tncms-track-dmp='search: part-time-job' rel="nofollow">Part-time Job</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22the%20jefferson%20county%20development%20corporation%22#tncms-source=keyword" class="tag-the-jefferson-county-development-corporation label label-default" data-tncms-track-dmp='search: the-jefferson-county-development-corporation' rel="nofollow">The Jefferson County Development Corporation</a>
                </li> <li>
                    <a href="/search/?k=%22organization%22#tncms-source=keyword" class="tag-organization label label-default" data-tncms-track-dmp='search: organization' rel="nofollow">Organization</a>
                </li> <li>
                    <a href="/search/?k=%22jefferson%20county%22#tncms-source=keyword" class="tag-jefferson-county label label-default" data-tncms-track-dmp='search: jefferson-county' rel="nofollow">Jefferson County</a>
                </li> <li>
                    <a href="/search/?k=%22tony%20iriti%22#tncms-source=keyword" class="tag-tony-iriti label label-default" data-tncms-track-dmp='search: tony-iriti' rel="nofollow">Tony Iriti</a>
                </li> <li>
                    <a href="/search/?k=%22fair%22#tncms-source=keyword" class="tag-fair label label-default" data-tncms-track-dmp='search: fair' rel="nofollow">Fair</a>
                </li> <li>
                    <a href="/search/?k=%22workforce%22#tncms-source=keyword" class="tag-workforce label label-default" data-tncms-track-dmp='search: workforce' rel="nofollow">Workforce</a>
                </li> <li>
                    <a href="/search/?k=%22kathy%20lively%22#tncms-source=keyword" class="tag-kathy-lively label label-default" data-tncms-track-dmp='search: kathy-lively' rel="nofollow">Kathy Lively</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-01ce4ce2-0cfb-11ed-b7b1-ef9527832cc2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wsiltv.com/users/profile/Rachel%20Gartner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Rachel Gartner" src="https://secure.gravatar.com/avatar/f215cd3757df76ce2e6ac01135c5e159?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wsiltv.com/users/profile/Rachel%20Gartner" rel="author" class="tnt-user-profile-link tnt-user-name">Rachel Gartner</a>
                                </h4><p class="tnt-user-title small text-muted">Multi Media Journalist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rgartner@wsiltv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-01ce4ce2-0cfb-11ed-b7b1-ef9527832cc2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=01ce4ce2-0cfb-11ed-b7b1-ef9527832cc2&amp;s=start_time&amp;sd=desc" data-subject="Rachel Gartner" data-description="Whenever Rachel Gartner posts new content, you'll get an email delivered to your inbox with a link." data-name="Rachel Gartner notification" data-author-id="01ce4ce2-0cfb-11ed-b7b1-ef9527832cc2" data-user-url="https://www.wsiltv.com/users/">
        <i class="fas tnt-star"></i> Follow Rachel Gartner
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wsiltv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wsiltv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wsiltv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282834" class="tncms-block">
        <div id="rc-widget-4aa18d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221713"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wsiltv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_7TEntl4V"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wsiltv.com/townnews/work/mt-vernon-organizations-get-creative-with-part-time-job-fair/article_82acbe8a-299c-11ed-af40-8b548edd882c.html"
                        data-article-tags="Home"    
                        data-post-id="82acbe8a-299c-11ed-af40-8b548edd882c">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1100365" class="tncms-block small-headline"></div><div id="tncms-block-1282837" class="tncms-block">
        <script id="c186b2eed82b43b88cce27a33feb5fec">(new Image()).src = 'https://capi.connatix.com/tr/si?token=04822570-1d4b-4e1a-ab86-04591d94946d';  cnxps.cmd.push(function () {    cnxps({      playerId: "04822570-1d4b-4e1a-ab86-04591d94946d"    }).render("c186b2eed82b43b88cce27a33feb5fec");  });</script>
    </div><div id="tncms-block-1109305" class="tncms-block"><section id="block-1109305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109305 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109305" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109305" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1101614" class="tncms-block small-button"><section id="block-1101614" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/news-3-wsil-tv/id1582677172" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1101615" class="tncms-block small-button"><section id="block-1101615" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wsil" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1101616" class="tncms-block bigger-button"><section id="block-1101616" class="block emphasis-h3   " ><div id="promo-button-1101616" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1100350" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1100350" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/b2874720-89b4-11ec-a1f4-a30ff049a0c6.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1100351" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1100351 default">
    
    <section id="block-1100351" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wsilnews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WSILNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsilnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsiltv.com",
  "sameAs" : ["https://www.facebook.com/wsilnews3","https://twitter.com/WSILNews","https://www.instagram.com/wsilnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1100353" class="tncms-block"><section id="block-1100353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100353 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1100352" class="tncms-block"><section id="block-1100352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100352 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wsil-careers"  href="/contact/jobs/"  tabindex="0" >
                    <span class="nav-label ">WSIL Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-wsil"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with WSIL</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wsil-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WSIL-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WSIL FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kpob-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/KPOB-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KPOB FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wsil-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/WSIL-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/4df12936-7966-347f-430d-7647ec9dbdff/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WSIL EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kpob-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/KPOB-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d846cae4-8cad-da69-c5ca-0d2fdd646adb/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KPOB EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1100354" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1100354"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 1416 Country Aire Dr. Carterville, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("82acbe8a-299c-11ed-af40-8b548edd882c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["townnews/work", "townnews/economics", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["job", "part-time job", "work", "economics", "the jefferson county development corporation", "organization", "jefferson county", "tony iriti", "fair", "workforce", "kathy lively"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1100389'),
            query_input = d.getElementById('site-search-1100389-term'),
            search_dropdown = d.getElementById('site-search-1100389-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1100389 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1100382'),
            query_input = d.getElementById('site-search-1100382-term'),
            search_dropdown = d.getElementById('site-search-1100382-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1100382 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener("spot-im-login-start", function(event) {
                        window.location.href = "/users/login/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Ftownnews%2Fwork%2Fmt-vernon-organizations-get-creative-with-part-time-job-fair%2Farticle_82acbe8a-299c-11ed-af40-8b548edd882c.html"
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>