

  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wsiltv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mandate, chester, tom welge, politics, work, immunology, illinois, vaccine, employer, missouri, testing, contractor, company, occupational safety and health administration" />
<meta name="news_keywords" content="mandate, chester, tom welge, politics, work, immunology, illinois, vaccine, employer, missouri, testing, contractor, company, occupational safety and health administration" />
<meta name="description" content="It's Gilster-Mary Lee's busiest time of the year but a new COVID-19 vaccine mandate from the Biden Administration could slow it's momentum." />
<meta name="author" content="Danny Valle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Testing process at Gilster-Mary Lee unclear after latest vaccine mandate" />
<meta property="og:description" content="It's Gilster-Mary Lee's busiest time of the year but a new COVID-19 vaccine mandate from the Biden Administration could slow it's momentum." />
<meta property="og:site_name" content="WSIL-TV" />
<meta property="og:section" content="Coronavirus" />
<meta property="article:publisher" content="https://www.facebook.com/wsilnews3" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WSILNews" />
<meta name="twitter:creator" content="@https://twitter.com/vallenotvalli?lang=en" />
<meta name="twitter:image:alt" content="Gilster-Mary Lee logo" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.414edc07d664ac1b2ee575a057efc3c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By: Danny Valle","presentation":null,"start_hour":"04","id":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb","app":"editorial","ga_page":"\/coronavirus\/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-70"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mandate","chester","tom welge","politics","work","immunology","illinois","vaccine","employer","missouri"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/coronavirus';
            
                gptAdSlots['ad-1100380'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1100380').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100380'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1100372'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1100372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100372'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/wsiltv.com/coronavirus&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1100391'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1100391').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100391'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Testing process at Gilster-Mary Lee unclear after latest vaccine mandate | Coronavirus | wsiltv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wsiltv.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Testing process at Gilster-Mary Lee unclear after latest vaccine mandate | Coronavirus | wsiltv.com" href="http://www.wsiltv.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>

<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


<!-- CHARTBEAT -->
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 39189;
_sf_async_config.domain = "wsiltv.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb  section-coronavirus type-article infinity-disabled" data-authors='[]' data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wsiltv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=By%3A+Danny+Valle&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcoronavirus%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-70&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wsiltv.com/users/admin/contribute/article/?assetid=0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wsiltv.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wsiltv.com/tncms/admin/editorial-asset/?edit=0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1100549" class="tncms-block in-drawer nav-logo"><div id="site-logo-1100549" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1100548" class="tncms-block in-drawer social-links"><div class="follow-links-1100548 default">
    
    <section id="block-1100548" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wsilnews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WSILNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsilnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsiltv.com",
  "sameAs" : ["https://www.facebook.com/wsilnews3","https://twitter.com/WSILNews","https://www.instagram.com/wsilnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1100389" class="tncms-block hidden-md hidden-lg"><section id="block-1100389" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1100389" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1100389" aria-labelledby="site-search-button-1100389" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1100389-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100389-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1100389" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1100389-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1100389').submit();
        return false;
    });

    $('#site-search-1100389').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1100389 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1100389 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1100389-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1100390" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1100390" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wsiltv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wsiltv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wsiltv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1100390').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wsiltv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100390').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wsiltv.com/users/logout/" id="user-logout-form-1100390"><input type="hidden" name="referer_url" value="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/consumer/"  class="nav-link tnt-section-consumer-watch">Consumer Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/medical-minute/"  class="nav-link tnt-section-medical-minute">Medical Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news-3-this-morning/"  class="nav-link tnt-section-news-3-this-morning">News 3 This Morning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois-capitol-news/"  class="nav-link tnt-section-illinois-capitol-news">Illinois Capitol News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-live-streaming-video">Live Streaming Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wsil-tv-news-3-app">Download the WSIL-TV News 3 app</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/this-is-our-shot"  class="nav-link tnt-section-this-is-our-shot">This is Our Shot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/vaccine/"  class="nav-link tnt-section-local-vaccine-information">Local Vaccine Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus-top-stories">Coronavirus Top Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/project-tornado/"  class="nav-link tnt-section-project-tornado">Project Tornado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings-submit/"  class="nav-link tnt-section-submit-a-closing">Submit A Closing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps/"  class="nav-link tnt-section-maps-and-conditions">Maps and Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/photo-of-the-day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-academy/"  class="nav-link tnt-section-weather-academy">Weather Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wsil-storm-track-3-weather-app">Download the WSIL Storm Track 3 Weather App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school-sports"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/salukis/"  class="nav-link tnt-section-salukis">Salukis</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/givesi"  class="nav-link tnt-section-givesi">GiveSI</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/community-calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/job-squad"  class="nav-link tnt-section-job-squad">Job Squad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/operation-honor-guard"  class="nav-link tnt-section-operation-honor-guard">Operation Honor Guard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/project-tornado/"  class="nav-link tnt-section-project-tornado">Project Tornado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pets"  class="nav-link tnt-section-pets-of-the-week">Pets of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/unsung-hero"  class="nav-link tnt-section-unsung-hero">Unsung Hero</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=41&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-home-show">Virtual Home Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UC_lz6fyCo2DaYbT86rVXwrw"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-live-streaming-video">Live Streaming Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=wsil"  target="_blank" rel="noopener" class="nav-link tnt-section-31-abc-network">3.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.handitv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-32-heroes-and-icons">3.2 Heroes and Icons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-33-justice-network">3.3 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-34-court-tv">3.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://iontelevision.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-35-ion-television">3.5 Ion Television</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wsil-team">Meet the WSIL Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/sales-team/"  class="nav-link tnt-section-meet-the-sales-team">Meet the Sales Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1100380" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100380" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100380');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1101397" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1100382" class="tncms-block header-search"><ul id="site-search-1100382-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1100382" aria-labelledby="site-search-button-1100382" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1100382-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100382-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1100382" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1100382-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1100382').submit();
        return false;
    });

    $('#site-search-1100382').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1100382 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1100382 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1100382-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1100387" class="tncms-block"><div id="site-logo-1100387" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1100385" class="tncms-block header-weather"><div id="weather-1100385" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=62918" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">27&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1100381" class="tncms-block"><div id="site-logo-1100381" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1100383" class="tncms-block header-user"><div id="user-controls-1100383" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wsiltv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wsiltv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wsiltv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100383').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wsiltv.com/users/logout/" id="user-logout-form-1100383"><input type="hidden" name="referer_url" value="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1100386" class="tncms-block nav-social"><div class="follow-links-1100386 pull-right">
    
    <section id="block-1100386" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wsilnews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WSILNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsilnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsiltv.com",
  "sameAs" : ["https://www.facebook.com/wsilnews3","https://twitter.com/WSILNews","https://www.instagram.com/wsilnews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1101523" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus/">Complete Coverage</a></li>
        
        
        <li><a href="/coronavirus/vaccine">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1101536" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>News 3:</strong></li>
        
        <li><a href=" https://www.wsiltv.com/contact/apps/">Download our apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1100372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1100371" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1103565" class="tncms-block weather-alert"></div><div id="tncms-block-1103726" class="tncms-block"><div id="school_closings-3" class="sidebar__widget-item widget_school_closings"> 
       <script>
            jQuery(document).ready(function($) {
                function handleSuccess(response) {
                    let closings = $(response).find('NUM_CLOSINGS');
                    if (closings.length === 0) {
                        return;
                    }

                    let num_closing = parseInt(closings.text());
                    $('.sidebar__school-closings__count').html(num_closing);
                    if (num_closing === 0) {
                        $('.sidebar__school-closings__link').css({'background-color': '#1e73be'});
                       
                    }
                    else {
                        $('.sidebar__school-closings').css('display':'block');
                        $('.sidebar__school-closings__link').css({'background-color': '#c10000'});
                    }
                }

                $.ajax({
                    method: 'GET',
                    url: 'https://wsil.assets.quincymedia.com/newsticker/closings.xml',
                    crossDomain: true,
                    dataType: 'xml',
                    success: handleSuccess,
                    error: function (error) {
                        console.error('SCHOOL CLOSINGS GET ERROR', error);
                    }
                });
            });
        </script><div class="sidebar__school-closings" style="display:none">
            <a class="sidebar__school-closings__link" href="https://wsiltv.com/closings-and-delays/" style="background-color: rgb(30, 115, 190);">
                <span class="sidebar__school-closings__count">0</span>
                Closings and Delays            </a>
        </div>

        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-31d7112c-3dc5-11ec-8a94-03058a8a9e4c" class="modal fullscreen in modal-image image-default modal-31d7112c-3dc5-11ec-8a94-03058a8a9e4c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=1280%2C720 1333w"
                    sizes="100vw"
                    
                    width="1280"
                    height="720"
                    alt="Gilster-Mary Lee logo"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-31d7112c-3dc5-11ec-8a94-03058a8a9e4c" data-target=".caption-inner-modal-image-31d7112c-3dc5-11ec-8a94-03058a8a9e4c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-31d7112c-3dc5-11ec-8a94-03058a8a9e4c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Fgilster-mary-lee-logo%2Fimage_31d7112c-3dc5-11ec-8a94-03058a8a9e4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gilster-mary-lee-logo/image_31d7112c-3dc5-11ec-8a94-03058a8a9e4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31d7112c-3dc5-11ec-8a94-03058a8a9e4c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gilster-Mary%20Lee%20logo&via=WSILNews&url=https%3A%2F%2Fwww.wsiltv.com%2Fgilster-mary-lee-logo%2Fimage_31d7112c-3dc5-11ec-8a94-03058a8a9e4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gilster-mary-lee-logo/image_31d7112c-3dc5-11ec-8a94-03058a8a9e4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31d7112c-3dc5-11ec-8a94-03058a8a9e4c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/gilster-mary-lee-logo/image_31d7112c-3dc5-11ec-8a94-03058a8a9e4c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gilster-mary-lee-logo/image_31d7112c-3dc5-11ec-8a94-03058a8a9e4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31d7112c-3dc5-11ec-8a94-03058a8a9e4c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/31d7112c-3dc5-11ec-8a94-03058a8a9e4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31d7112c-3dc5-11ec-8a94-03058a8a9e4c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSIL-TV%5D%20Gilster-Mary%20Lee%20logo&body=https%3A%2F%2Fwww.wsiltv.com%2Fgilster-mary-lee-logo%2Fimage_31d7112c-3dc5-11ec-8a94-03058a8a9e4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31d7112c-3dc5-11ec-8a94-03058a8a9e4c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gilster-mary-lee-logo/image_31d7112c-3dc5-11ec-8a94-03058a8a9e4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31d7112c-3dc5-11ec-8a94-03058a8a9e4c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31d7112c-3dc5-11ec-8a94-03058a8a9e4c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31d7112c-3dc5-11ec-8a94-03058a8a9e4c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31d7112c-3dc5-11ec-8a94-03058a8a9e4c" class="save-list-31d7112c-3dc5-11ec-8a94-03058a8a9e4c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31d7112c-3dc5-11ec-8a94-03058a8a9e4c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-31d7112c-3dc5-11ec-8a94-03058a8a9e4c img { max-height: 720px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="asset article-longform" data-url="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>It's Gilster-Mary Lee's busiest time of the year but a new COVID-19 vaccine mandate from the Biden Administration could slow it's momentum.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wsiltv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wsiltv.com\/tncms\/search\/mlt\/?origin=0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="asset-paging">
                <div id="paging-prev-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="paging-link prev offset"></div>
                <div id="paging-next-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Testing process at Gilster-Mary Lee unclear after latest vaccine mandate
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-462cc33e-172c-11ec-8c29-1ffc4806e45d-asset-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wsiltv.com/users/profile/Danny%20Valle">By: Danny Valle</a></span>
                
                    <div id="author-popup-462cc33e-172c-11ec-8c29-1ffc4806e45d-asset-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-462cc33e-172c-11ec-8c29-1ffc4806e45d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wsiltv.com/users/profile/Danny%20Valle" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Danny Valle"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/avatars/4/62/cc3/462cc33e-172c-11ec-8c29-1ffc4806e45d.14e3123107e3e163e47201cdeb0f3d9a.png?_dc=1632832815"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wsiltv.com/users/profile/Danny%20Valle" rel="author" class="tnt-user-profile-link tnt-user-name">Danny Valle</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor &amp; Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/vallenotvalli?lang=en" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dvalle@wsiltv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-462cc33e-172c-11ec-8c29-1ffc4806e45d-asset-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb').popover({
                            content: $('#author-popup-462cc33e-172c-11ec-8c29-1ffc4806e45d-asset-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-04T04:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 4, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-04T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-05T04:17:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" twt-comment-count="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" twt-article-id="0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_7TEntl4V&posts_ids=0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb").innerHTML = openWeb.messages_count['0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-04T04:00:00-05:00">
    <meta itemprop="datePublished" content="2021-11-04T04:00:00-05:00">
    <meta itemprop="dateModified" content="2021-11-04T23:17:51-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Testing%20process%20at%20Gilster-Mary%20Lee%20unclear%20after%20latest%20vaccine%20mandate&via=WSILNews&url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSIL-TV%5D%20Testing%20process%20at%20Gilster-Mary%20Lee%20unclear%20after%20latest%20vaccine%20mandate&body=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" data-smart-adunit="/132916964,22591738783/wsiltv.com/coronavirus">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Testing%20process%20at%20Gilster-Mary%20Lee%20unclear%20after%20latest%20vaccine%20mandate&via=WSILNews&url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSIL-TV%5D%20Testing%20process%20at%20Gilster-Mary%20Lee%20unclear%20after%20latest%20vaccine%20mandate&body=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="save-list-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-31d7112c-3dc5-11ec-8a94-03058a8a9e4c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-31d7112c-3dc5-11ec-8a94-03058a8a9e4c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gilster-Mary Lee logo"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/1d/31d7112c-3dc5-11ec-8a94-03058a8a9e4c/618469c7c6488.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WSIL/345097f1bea1f4061ac7294adf3ba0ff37e971a6" data-uuid="ae7b4fed-6184-5a5b-a1ac-2da44b83aa11"></script></div></div><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WSIL/f86a55e17c9df4913f982d9ccdaec7aa3f051716" data-uuid="ca59cdb9-e6c1-59e7-8900-cf4386dad792"></script></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>CHESTER, Ill. (WSIL) -- One of the largest employers in the region is adjusting to a new vaccine mandate announced by the Biden Administration on Thursday.</p><p>The mandate requires companies with more than 100 employees to have their staff fully vaccinated by January 4, 2022. Companies can opt to have unvaccinated workers undergo weekly testing and wear masks.</p><p>That's the option Gilster-Mary Lee in Chester is choosing.</p><p>The company employs about 2,700 people at multiple factories in Illinois and Missouri, according to president Tom Welge. Just over 50% are vaccinated and the number is slowly ticking up, Welge says.</p><p>But there are still questions about testing process, Welge says, like how long results take, how much tests cost and if the testing is done off-site or on-site. Welge doesn't believe this mandate was thought all the way through, saying it comes at a 'terrible' time.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"How are we going to accomplish this testing... manage those results and still comply?" Welge said.</p><p>The company is going through one of its busiest times of the year Welge says, calling this time the company's 'Super Bowl'. Welge refused to enforce the vaccine for two reasons: he doesn't believe employers should be in charge of an employee's personal choice, and he doesn't want to see his workers leave during a busy time.</p><p>Welge says weekly testing, instead of requiring vaccines, is the best option for the company.</p><p>"I think a lot of employers would really struggle filling positions right now if you did require it," Welge said. "We're in that group that's 100 or more. Well there's other places that employees can work that won't fall underneath the mandate."</p><p>The Occupational Safety and Health Administration (OSHA) is considering expanding the mandate to businesses with less than 100 workers. That will be decided after OHSA's 30-day public comment period.</p><p>Federal contractors, like Ameren, are not given the weekly testing option.</p><p>In a statement, Mike Lindegren, Ameren's senior vice president of corporate communications, said, "<span>We have been reviewing President Biden's Executive Order vaccine mandate for federal contractors and gaining more clarity about its potential applicability to </span><span class="markdcr2lx31u" data-markjs="true">Ameren</span><span>.  On November 1, we received a letter from the U.S. government confirming that they consider us a federal contractor and requesting that we confirm implementation of the mandatory COVID-19 vaccination program.  We are currently reviewing the specific details outlined in the letter."</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Testing%20process%20at%20Gilster-Mary%20Lee%20unclear%20after%20latest%20vaccine%20mandate&via=WSILNews&url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSIL-TV%5D%20Testing%20process%20at%20Gilster-Mary%20Lee%20unclear%20after%20latest%20vaccine%20mandate&body=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" class="save-list-0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22mandate%22#tncms-source=keyword" class="tag-mandate label label-default" data-tncms-track-dmp='search: mandate'>Mandate</a>
            </li> <li>
                <a href="/search/?k=%22chester%22#tncms-source=keyword" class="tag-chester label label-default" data-tncms-track-dmp='search: chester'>Chester</a>
            </li> <li>
                <a href="/search/?k=%22tom%20welge%22#tncms-source=keyword" class="tag-tom-welge label label-default" data-tncms-track-dmp='search: tom-welge'>Tom Welge</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology'>Immunology</a>
            </li> <li>
                <a href="/search/?k=%22illinois%22#tncms-source=keyword" class="tag-illinois label label-default" data-tncms-track-dmp='search: illinois'>Illinois</a>
            </li> <li>
                <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22employer%22#tncms-source=keyword" class="tag-employer label label-default" data-tncms-track-dmp='search: employer'>Employer</a>
            </li> <li>
                <a href="/search/?k=%22missouri%22#tncms-source=keyword" class="tag-missouri label label-default" data-tncms-track-dmp='search: missouri'>Missouri</a>
            </li> <li>
                <a href="/search/?k=%22testing%22#tncms-source=keyword" class="tag-testing label label-default" data-tncms-track-dmp='search: testing'>Testing</a>
            </li> <li>
                <a href="/search/?k=%22contractor%22#tncms-source=keyword" class="tag-contractor label label-default" data-tncms-track-dmp='search: contractor'>Contractor</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22occupational%20safety%20and%20health%20administration%22#tncms-source=keyword" class="tag-occupational-safety-and-health-administration label label-default" data-tncms-track-dmp='search: occupational-safety-and-health-administration'>Occupational Safety And Health Administration</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-462cc33e-172c-11ec-8c29-1ffc4806e45d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wsiltv.com/users/profile/Danny%20Valle" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Danny Valle"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/avatars/4/62/cc3/462cc33e-172c-11ec-8c29-1ffc4806e45d.14e3123107e3e163e47201cdeb0f3d9a.png?_dc=1632832815"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wsiltv.com/users/profile/Danny%20Valle" rel="author" class="tnt-user-profile-link tnt-user-name">Danny Valle</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor &amp; Reporter</p>
                                    <p class="card-about">Danny Valle anchors News 3 This Morning on Saturday and Sunday and reports Monday-Wednesday at News 3 WSIL.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/vallenotvalli?lang=en" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dvalle@wsiltv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-462cc33e-172c-11ec-8c29-1ffc4806e45d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=462cc33e-172c-11ec-8c29-1ffc4806e45d&amp;s=start_time&amp;sd=desc" data-subject="Danny Valle" data-description="Whenever Danny Valle posts new content, you'll get an email delivered to your inbox with a link." data-name="Danny Valle notification" data-author-id="462cc33e-172c-11ec-8c29-1ffc4806e45d" data-user-url="https://www.wsiltv.com/users/">
        <i class="fas tnt-star"></i> Follow Danny Valle
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wsiltv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wsiltv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wsiltv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1102217" class="tncms-block"><div id="rc-widget-4aa18d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221713"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wsiltv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_7TEntl4V"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wsiltv.com/coronavirus/testing-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate/article_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"
                        data-article-tags="Coronavirus"    
                        data-post-id="0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1100365" class="tncms-block small-headline"><section id="block-1100365" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1100365 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More from News 3
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-28599844-4db6-5bc5-9e06-306a950c90d2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-28599844-4db6-5bc5-9e06-306a950c90d2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/new-deaths-reported-in-southern-illinois-from-covid-19/article_28599844-4db6-5bc5-9e06-306a950c90d2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New deaths reported in southern Illinois from COVID-19"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/15/215e5a81-f6ee-5ee3-a3c9-88e382ecae65/611fee71c4704.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/15/215e5a81-f6ee-5ee3-a3c9-88e382ecae65/611fee71c4704.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/15/215e5a81-f6ee-5ee3-a3c9-88e382ecae65/611fee71c4704.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/15/215e5a81-f6ee-5ee3-a3c9-88e382ecae65/611fee71c4704.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/15/215e5a81-f6ee-5ee3-a3c9-88e382ecae65/611fee71c4704.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/15/215e5a81-f6ee-5ee3-a3c9-88e382ecae65/611fee71c4704.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/15/215e5a81-f6ee-5ee3-a3c9-88e382ecae65/611fee71c4704.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/15/215e5a81-f6ee-5ee3-a3c9-88e382ecae65/611fee71c4704.image.jpg?resize=720%2C405 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/15/215e5a81-f6ee-5ee3-a3c9-88e382ecae65/611fee71c4704.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/new-deaths-reported-in-southern-illinois-from-covid-19/article_28599844-4db6-5bc5-9e06-306a950c90d2.html" class="tnt-asset-link">
        

        
            New deaths reported in southern Illinois from COVID-19</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-23T10:06:57-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-313ff134-09b4-5b75-b93b-aefa5beefd44" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-313ff134-09b4-5b75-b93b-aefa5beefd44 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/paducah-beer-werks-back-in-business-after-temporary-shut-down/article_313ff134-09b4-5b75-b93b-aefa5beefd44.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Paducah Beer Werks back in business after temporary shut down"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/65/d653d1f8-8ca9-546f-b2f6-ea6c5018c581/6120092a2922b.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/paducah-beer-werks-back-in-business-after-temporary-shut-down/article_313ff134-09b4-5b75-b93b-aefa5beefd44.html" class="tnt-asset-link">
        

        
            Paducah Beer Werks back in business after temporary shut down</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-28T22:49:47-05:00" class="tnt-date asset-date text-muted">Jul 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-0cdb8e2a-b246-5a8a-9e3a-4b1f884c358f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-consumer">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0cdb8e2a-b246-5a8a-9e3a-4b1f884c358f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/consumer/carole-baskin-now-selling-covid-19-masks/article_0cdb8e2a-b246-5a8a-9e3a-4b1f884c358f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Carole Baskin now selling COVID-19 masks"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/27/2270d955-4df6-5510-9bbe-c47eda14bf48/611ffa9e589e8.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/consumer" class="tnt-section-tag">Consumer Watch</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/consumer/carole-baskin-now-selling-covid-19-masks/article_0cdb8e2a-b246-5a8a-9e3a-4b1f884c358f.html" class="tnt-asset-link">
        

        
            Carole Baskin now selling COVID-19 masks</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-19T07:25:21-05:00" class="tnt-date asset-date text-muted">May 19, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-f6797eb4-2201-11ec-8bd2-a791029843cb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f6797eb4-2201-11ec-8bd2-a791029843cb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/cdc-recommends-pregnant-women-get-covid-19-vaccine/article_f6797eb4-2201-11ec-8bd2-a791029843cb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CDC recommends pregnant women get COVID-19 vaccine"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/b7/db7f3868-2203-11ec-b398-d30cff697eb2/6155d90307da3.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/cdc-recommends-pregnant-women-get-covid-19-vaccine/article_f6797eb4-2201-11ec-8bd2-a791029843cb.html" class="tnt-asset-link">
        

        
            CDC recommends pregnant women get COVID-19 vaccine</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-09-30T10:34:51-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 30, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-f1deef01-1f06-5f0f-8440-38d83adf4edc" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f1deef01-1f06-5f0f-8440-38d83adf4edc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/illinois-bowlers-file-lawsuit-against-gov-pritzker-s-orders/article_f1deef01-1f06-5f0f-8440-38d83adf4edc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Illinois bowlers file lawsuit against Gov. Pritzker’s orders"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/14/814400a2-1f87-5b5e-9513-5a9694cae445/612006d01b684.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/14/814400a2-1f87-5b5e-9513-5a9694cae445/612006d01b684.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/14/814400a2-1f87-5b5e-9513-5a9694cae445/612006d01b684.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/14/814400a2-1f87-5b5e-9513-5a9694cae445/612006d01b684.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/14/814400a2-1f87-5b5e-9513-5a9694cae445/612006d01b684.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/14/814400a2-1f87-5b5e-9513-5a9694cae445/612006d01b684.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/14/814400a2-1f87-5b5e-9513-5a9694cae445/612006d01b684.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/14/814400a2-1f87-5b5e-9513-5a9694cae445/612006d01b684.image.jpg?resize=720%2C405 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/14/814400a2-1f87-5b5e-9513-5a9694cae445/612006d01b684.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/illinois-bowlers-file-lawsuit-against-gov-pritzker-s-orders/article_f1deef01-1f06-5f0f-8440-38d83adf4edc.html" class="tnt-asset-link">
        

        
            Illinois bowlers file lawsuit against Gov. Pritzker’s orders</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-14T15:22:00-05:00" class="tnt-date asset-date text-muted">Jul 14, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1100365-6e0b9ed5-4c04-5365-8fba-8ab3072a11b0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6e0b9ed5-4c04-5365-8fba-8ab3072a11b0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/va-mandates-covid-19-vaccination-for-health-care-workers/article_6e0b9ed5-4c04-5365-8fba-8ab3072a11b0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VA mandates COVID-19 vaccination for health care workers"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/8/0a/80a66b79-7032-550e-aa65-f9697cf858bf/6123c9ca35f2b.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/va-mandates-covid-19-vaccination-for-health-care-workers/article_6e0b9ed5-4c04-5365-8fba-8ab3072a11b0.html" class="tnt-asset-link">
        

        
            VA mandates COVID-19 vaccination for health care workers</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-26T13:54:29-05:00" class="tnt-date asset-date text-muted">Jul 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1127055" class="tncms-block"><script id="c186b2eed82b43b88cce27a33feb5fec">(new Image()).src = 'https://capi.connatix.com/tr/si?token=04822570-1d4b-4e1a-ab86-04591d94946d';  cnxps.cmd.push(function () {    cnxps({      playerId: "04822570-1d4b-4e1a-ab86-04591d94946d"    }).render("c186b2eed82b43b88cce27a33feb5fec");  });</script></div><div id="tncms-block-1109305" class="tncms-block"><section id="block-1109305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109305 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109305" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109305" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1101614" class="tncms-block small-button"><section id="block-1101614" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/news-3-wsil-tv/id1582677172" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""></a></div></section></div><div id="tncms-block-1101615" class="tncms-block small-button"><section id="block-1101615" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wsil" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""></a></div></section></div><div id="tncms-block-1101616" class="tncms-block bigger-button"><section id="block-1101616" class="block emphasis-h3   " ><div id="promo-button-1101616" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1100350" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1100350" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=200%2C95" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=225%2C107 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=300%2C143 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=400%2C191 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=540%2C257 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="286"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1100351" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1100351 default">
    
    <section id="block-1100351" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wsilnews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WSILNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsilnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsiltv.com",
  "sameAs" : ["https://www.facebook.com/wsilnews3","https://twitter.com/WSILNews","https://www.instagram.com/wsilnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1100353" class="tncms-block"><section id="block-1100353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100353 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1100352" class="tncms-block"><section id="block-1100352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100352 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wsil-careers"  href="/contact/jobs/"  tabindex="0">
                    <span class="nav-label">WSIL Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-wsil"  href="/contact/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with WSIL</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wsil-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wsil-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WSIL FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpob-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kpob-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPOB FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wsil-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/wsil-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/4df12936-7966-347f-430d-7647ec9dbdff/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WSIL EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpob-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/kpob-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d846cae4-8cad-da69-c5ca-0d2fdd646adb/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPOB EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1100354" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1100354"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WSIL-TV</a>, 1416 Country Aire Dr. Carterville, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1100391" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100391" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100391');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["coronavirus", "news/consumer", "news/health", "news/illinois", "news/missouri", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["mandate", "chester", "tom welge", "politics", "work", "immunology", "illinois", "vaccine", "employer", "missouri", "testing", "contractor", "company", "occupational safety and health administration"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.047cc95ce614bebe79506f6a87e3a66a.js"></script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fcoronavirus%2Ftesting-process-at-gilster-mary-lee-unclear-after-latest-vaccine-mandate%2Farticle_0ce9d6a6-3dc0-11ec-a02e-8720ffae39cb.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>