
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wsiltv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="joe biden, vaccination, covid, clinic, politics, medicine, administration" />
<meta name="news_keywords" content="joe biden, vaccination, covid, clinic, politics, medicine, administration" />
<meta name="description" content="President Joe Biden announced a new set of actions Thursday aimed at fighting a potential winter surge of Covid-19 without enacting unpopular lockdowns as the pandemic approaches its two-year mark." />
<meta name="author" content="Donald Judd and Kevin Liptak, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Biden outlines new steps to combat Covid through winter months" />
<meta property="og:description" content="President Joe Biden announced a new set of actions Thursday aimed at fighting a potential winter surge of Covid-19 without enacting unpopular lockdowns as the pandemic approaches its two-year mark." />
<meta property="og:site_name" content="WSIL-TV" />
<meta property="og:section" content="Coronavirus" />
<meta property="article:publisher" content="https://www.facebook.com/wsilnews3" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WSILNews" />
<meta name="twitter:image:alt" content="Biden outlines new steps to combat Covid through winter months" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Donald Judd and Kevin Liptak, CNN","presentation":null,"start_hour":"04","id":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0","app":"editorial","ga_page":"\/coronavirus\/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-70"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["joe biden","vaccination","covid","clinic","politics","medicine","administration"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsiltv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/coronavirus';
            
                gptAdSlots['ad-1100380'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1100380').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100380'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1100372'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1100372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100372'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wsiltv.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1100391'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1100391').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100391'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Biden outlines new steps to combat Covid through winter months | Coronavirus | wsiltv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wsiltv.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Biden outlines new steps to combat Covid through winter months | Coronavirus | wsiltv.com" href="http://www.wsiltv.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>

<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


<!-- CHARTBEAT -->
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 39189;
_sf_async_config.domain = "wsiltv.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-f02bec2a-fe79-5629-8fe7-c33ed4e803e0  section-coronavirus type-article infinity-disabled" data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wsiltv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Donald+Judd+and+Kevin+Liptak%2C+CNN&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=f02bec2a-fe79-5629-8fe7-c33ed4e803e0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcoronavirus%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=243&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-70&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wsiltv.com/tncms/admin/editorial-asset/?edit=f02bec2a-fe79-5629-8fe7-c33ed4e803e0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1100549" class="tncms-block in-drawer nav-logo"><div id="site-logo-1100549" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9bdb9202-2df1-11ec-bded-bbd64a8fb3f7.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1100548" class="tncms-block in-drawer social-links"><div class="follow-links-1100548 default">
    
    <section id="block-1100548" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wsilnews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WSILNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsilnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsiltv.com",
  "sameAs" : ["https://www.facebook.com/wsilnews3","https://twitter.com/WSILNews","https://www.instagram.com/wsilnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1100389" class="tncms-block hidden-md hidden-lg"><section id="block-1100389" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1100389" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1100389" aria-labelledby="site-search-button-1100389" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1100389-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100389-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1100389" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1100389-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1100389').submit();
        return false;
    });

    $('#site-search-1100389').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1100389 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1100389 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1100389-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1100390" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1100390" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wsiltv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wsiltv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wsiltv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1100390').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wsiltv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100390').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wsiltv.com/users/logout/" id="user-logout-form-1100390"><input type="hidden" name="referer_url" value="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/consumer/"  class="nav-link tnt-section-consumer-watch">Consumer Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/medical-minute/"  class="nav-link tnt-section-medical-minute">Medical Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news-3-this-morning/"  class="nav-link tnt-section-news-3-this-morning">News 3 This Morning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois-capitol-news/"  class="nav-link tnt-section-illinois-capitol-news">Illinois Capitol News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-live-streaming-video">Live Streaming Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wsil-tv-news-3-app">Download the WSIL-TV News 3 app</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/this-is-our-shot"  class="nav-link tnt-section-this-is-our-shot">This is Our Shot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/vaccine/"  class="nav-link tnt-section-local-vaccine-information">Local Vaccine Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus-top-stories">Coronavirus Top Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/project-tornado/"  class="nav-link tnt-section-project-tornado">Project Tornado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings-submit/"  class="nav-link tnt-section-submit-a-closing">Submit A Closing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps/"  class="nav-link tnt-section-maps-and-conditions">Maps and Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/photo-of-the-day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-academy/"  class="nav-link tnt-section-weather-academy">Weather Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wsil-storm-track-3-weather-app">Download the WSIL Storm Track 3 Weather App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school-sports"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/salukis/"  class="nav-link tnt-section-salukis">Salukis</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/givesi"  class="nav-link tnt-section-givesi">GiveSI</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/community-calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/job-squad"  class="nav-link tnt-section-job-squad">Job Squad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/operation-honor-guard"  class="nav-link tnt-section-operation-honor-guard">Operation Honor Guard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/project-tornado/"  class="nav-link tnt-section-project-tornado">Project Tornado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pets"  class="nav-link tnt-section-pets-of-the-week">Pets of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/unsung-hero"  class="nav-link tnt-section-unsung-hero">Unsung Hero</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=41&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-home-show">Virtual Home Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UC_lz6fyCo2DaYbT86rVXwrw"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-live-streaming-video">Live Streaming Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=wsil"  target="_blank" rel="noopener" class="nav-link tnt-section-31-abc-network">3.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.handitv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-32-heroes-and-icons">3.2 Heroes and Icons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-33-justice-network">3.3 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-34-court-tv">3.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://iontelevision.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-35-ion-television">3.5 Ion Television</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wsil-team">Meet the WSIL Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/sales-team/"  class="nav-link tnt-section-meet-the-sales-team">Meet the Sales Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1100380" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100380" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100380');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1101397" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1100382" class="tncms-block header-search"><ul id="site-search-1100382-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1100382" aria-labelledby="site-search-button-1100382" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1100382-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100382-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1100382" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1100382-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1100382').submit();
        return false;
    });

    $('#site-search-1100382').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1100382 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1100382 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1100382-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1100387" class="tncms-block"><div id="site-logo-1100387" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/8c9b760e-2df1-11ec-8182-4fe81ca4eeb5.jpg 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1100385" class="tncms-block header-weather"><div id="weather-1100385" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=62918" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1100381" class="tncms-block"><div id="site-logo-1100381" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/480c663a-010d-11ec-8535-83c768807381.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1100383" class="tncms-block header-user"><div id="user-controls-1100383" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wsiltv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wsiltv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wsiltv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wsiltv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100383').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wsiltv.com/users/logout/" id="user-logout-form-1100383"><input type="hidden" name="referer_url" value="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1100386" class="tncms-block nav-social"><div class="follow-links-1100386 pull-right">
    
    <section id="block-1100386" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wsilnews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WSILNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsilnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsiltv.com",
  "sameAs" : ["https://www.facebook.com/wsilnews3","https://twitter.com/WSILNews","https://www.instagram.com/wsilnews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1101523" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus/">Complete Coverage</a></li>
        
        
        <li><a href="/coronavirus/vaccine">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1101536" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Holidays</strong></li>
        
        <li><a href="https://www.wsiltv.com/news/christmas-events-around-the-region/article_bc99dcf2-5154-11ec-bc21-57e2716b0cda.html">Christmas events 2021</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1100372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1100371" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1103565" class="tncms-block weather-alert"></div><div id="tncms-block-1103726" class="tncms-block"><div id="school_closings-3" class="sidebar__widget-item widget_school_closings"> 
       <script>
            jQuery(document).ready(function($) {
                function handleSuccess(response) {
                    let closings = $(response).find('NUM_CLOSINGS');
                    if (closings.length === 0) {
                        return;
                    }

                    let num_closing = parseInt(closings.text());
                    $('.sidebar__school-closings__count').html(num_closing);
                    if (num_closing === 0) {
                        $('.sidebar__school-closings__link').css({'background-color': '#1e73be'});
                       
                    }
                    else {
                        $('.sidebar__school-closings').css('display':'block');
                        $('.sidebar__school-closings__link').css({'background-color': '#c10000'});
                    }
                }

                $.ajax({
                    method: 'GET',
                    url: 'https://wsil.assets.quincymedia.com/newsticker/closings.xml',
                    crossDomain: true,
                    dataType: 'xml',
                    success: handleSuccess,
                    error: function (error) {
                        console.error('SCHOOL CLOSINGS GET ERROR', error);
                    }
                });
            });
        </script><div class="sidebar__school-closings" style="display:none">
            <a class="sidebar__school-closings__link" href="https://wsiltv.com/closings-and-delays/" style="background-color: rgb(30, 115, 190);">
                <span class="sidebar__school-closings__count">0</span>
                Closings and Delays            </a>
        </div>

        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7" class="modal fullscreen in modal-image image-default modal-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Biden outlines new steps to combat Covid through winter months"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7" data-target=".caption-inner-modal-image-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7 collapse in"><div class="caption-text"><p>President Joe Biden pictured on December 1, will detail the administration's nine-pronged plan in remarks at the National Institutes of Health, a day after officials confirmed the first recorded case of the Omicron variant in the United States, in California.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MANDEL NGAN/AFP/Getty Images</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Fimage_fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/image_fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20outlines%20new%20steps%20to%20combat%20Covid%20through%20winter%20months&via=WSILNews&url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Fimage_fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/image_fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/image_fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/image_fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSIL-TV%5D%20Biden%20outlines%20new%20steps%20to%20combat%20Covid%20through%20winter%20months&body=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Fimage_fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/image_fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7" class="save-list-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f02bec2a-fe79-5629-8fe7-c33ed4e803e0" class="asset article-longform" data-url="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="President Joe Biden announced a new set of actions Thursday aimed at fighting a potential winter surge of Covid-19 without enacting unpopular lockdowns as the pandemic approaches its two-year mark. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wsiltv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wsiltv.com\/tncms\/search\/mlt\/?origin=f02bec2a-fe79-5629-8fe7-c33ed4e803e0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f02bec2a-fe79-5629-8fe7-c33ed4e803e0" class="asset-paging">
                <div id="paging-prev-f02bec2a-fe79-5629-8fe7-c33ed4e803e0" class="paging-link prev offset"></div>
                <div id="paging-next-f02bec2a-fe79-5629-8fe7-c33ed4e803e0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Biden outlines new steps to combat Covid through winter months
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Donald Judd and Kevin Liptak, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-02T04:05:05-06:00" class="tnt-date asset-date text-muted">
            Dec 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-02T04:05:05-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-f02bec2a-fe79-5629-8fe7-c33ed4e803e0" twt-comment-count="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" twt-article-id="f02bec2a-fe79-5629-8fe7-c33ed4e803e0">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_7TEntl4V&posts_ids=f02bec2a-fe79-5629-8fe7-c33ed4e803e0")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-f02bec2a-fe79-5629-8fe7-c33ed4e803e0").innerHTML = openWeb.messages_count['f02bec2a-fe79-5629-8fe7-c33ed4e803e0'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['f02bec2a-fe79-5629-8fe7-c33ed4e803e0'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-02T04:05:05-06:00">
    <meta itemprop="datePublished" content="2021-12-02T04:05:05-06:00">
    <meta itemprop="dateModified" content="2021-12-02T04:05:05-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20outlines%20new%20steps%20to%20combat%20Covid%20through%20winter%20months&via=WSILNews&url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/f02bec2a-fe79-5629-8fe7-c33ed4e803e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSIL-TV%5D%20Biden%20outlines%20new%20steps%20to%20combat%20Covid%20through%20winter%20months&body=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Biden outlines new steps to combat Covid through winter months"
                    class="img-responsive full tnt-restrict-img-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7 blur" />
            </div><style>
                .tnt-restrict-img-fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7 {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/f/b6/fb6a961f-1e90-5bd3-bf5c-4cb1a5896ce7/61a9236a45e4c.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>President Joe Biden pictured on December 1, will detail the administration's nine-pronged plan in remarks at the National Institutes of Health, a day after officials confirmed the first recorded case of the Omicron variant in the United States, in California.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">MANDEL NGAN/AFP/Getty Images</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f02bec2a-fe79-5629-8fe7-c33ed4e803e0" data-smart-adunit="/132916964,22591738783/wsiltv.com/coronavirus">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20outlines%20new%20steps%20to%20combat%20Covid%20through%20winter%20months&via=WSILNews&url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/f02bec2a-fe79-5629-8fe7-c33ed4e803e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSIL-TV%5D%20Biden%20outlines%20new%20steps%20to%20combat%20Covid%20through%20winter%20months&body=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f02bec2a-fe79-5629-8fe7-c33ed4e803e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f02bec2a-fe79-5629-8fe7-c33ed4e803e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f02bec2a-fe79-5629-8fe7-c33ed4e803e0" class="save-list-f02bec2a-fe79-5629-8fe7-c33ed4e803e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f02bec2a-fe79-5629-8fe7-c33ed4e803e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>President Joe Biden announced a new set of actions Thursday aimed at fighting a potential winter surge of <a href="https://www.cnn.com/interactive/2020/health/coronavirus-us-maps-and-cases/" target="_blank">Covid-19</a> without enacting unpopular lockdowns as the pandemic approaches its two-year mark.</p><p>Biden's multi-pronged approach puts a heavy emphasis on expanding vaccinations to the remaining Americans who have resisted getting shots, and to provide boosters to the now-eligible population of all adults. He's also changing rules on international travel to require tests closer to arrival in the United States.</p><p>But he is stopping short of imposing shutdowns on schools or businesses, ruling them out as he works to maintain the country's economic recovery.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"It doesn't involve shutdowns or lockdowns, but widespread vaccinations, and boosters, and testing and a lot more," Biden said at the start of his remarks.</p><p>He acknowledged a likely rise in cases over the coming weeks, as weather turns colder in much of the country and people begin to gather more indoors. He noted his proposed mandate for vaccinations among large employers is currently tied up in court, forestalling any new mandates in his winter strategy.</p><p>And he lamented the politicization of the anti-Covid measures that are recommended by public health experts, saying it was a "sad, sad commentary" that steps like mask wearing and vaccinations had become subject to ugly divisiveness.</p><p>Biden's speech, delivered from the campus of the National Institutes of Health in Maryland, came as cases of the new Omicron variant begin surfacing in the United States and countries around the world impose tight new restrictions on travel and activity.</p><p>Biden touted actions like restrictions on travel from southern Africa that he said gave his administration time to prepare, and declared he would combat the new variant "with science and speed, not chaos and confusion."</p><p>But he said it was inevitable that cases would arise in the United States, preparing Americans for the continued presence of Covid for the foreseeable future.</p><p>"Experts say that Covid-19 cases will continue to rise in the weeks ahead and this winter," he said. "So we need to be ready."</p><p>Biden was speaking the day after officials confirmed the first recorded case of the Omicron variant in the United States, in California. A second case was discovered in Minnesota on Thursday.</p><p>Building on <a href="https://www.cnn.com/2021/11/30/politics/coronavirus-testing-travelers-us-biden-administration/index.html" target="_blank">new travel restrictions</a> from regions affected by the spread of the <a href="http://www.cnn.com/2021/12/01/health/us-omicron-variant-confirmed-case/index.html" target="_blank">Omicron variant earlier this week</a>, Biden announced new steps tightening pre-departure Covid-testing protocol for all inbound international travelers, requiring a negative test within one day of departure for the United States.</p><p>Any foreign national who travels to the US must be fully vaccinated, though there remains no vaccination requirement for American citizens traveling via air, either globally or domestically.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The administration had earlier formally announced its plan <a href="http://www.cnn.com/2021/12/01/politics/transportation-mask-mandate-extension-biden/index.html" target="_blank">to extend a mask requirement for domestic travel</a>, originally slated to expire in January, until mid-March. The order, which had already been extended this summer, applies to travel via rail and other public transportation, and comes amid <a href="https://www.cnn.com/travel/article/pandemic-travel-news-airline-chaos-vaccine-mask-mandates/index.html" target="_blank">widespread reports of unruly passengers</a> refusing to comply with mask mandates.</p><p>Under the plan, the administration is increasing vaccine outreach, including efforts -- in partnership with the Department of Health and Human Services, AARP and Medicare -- to ensure an estimated 100 million Americans eligible for <a href="http://www.cnn.com/2021/12/01/health/covid-19-omicron-vaccinated-wellness/index.html" target="_blank">Covid-19 vaccine boosters</a> get shots as soon as possible, including the launching of a nationwide public education campaign, town halls and offers of rides to vaccine and booster appointments for the nation's "hardest-hit and highest risk older Americans."</p><p>The administration also unveiled steps aimed at increasing vaccination rates among children in an effort to keep schools open and protect children ages 5 and up from contracting Covid-19.</p><p>"To date, we have already vaccinated over 4 million 5- to 11-year-olds and 15 million adolescents. Vaccinating our kids protects them, keeps schools open, and protects everyone around them," the White House detailed in a fact sheet shared with reporters Wednesday.</p><p>As part of those efforts, the administration will launch "family vaccination clinics" aimed at offering vaccines and boosters for entire families at once, with the Health Resources and Services Administration offering "Family Vaccination Days" at participating community health centers across the country and the Federal Emergency Management Agency offering mobile vaccination clinics to reach hard-to-reach communities.</p><p>The administration is also issued a "Safe School Checklist" so schools can safely encourage vaccination and booster efforts and avoid outbreaks in schools through new guidance from the US Centers for Disease Control and Prevention on quarantining and testing.</p><p>Biden announced further actions to export vaccines, including 200 million more doses in the next 100 days, accelerating delivery to high-risk countries, while ramping up vaccine manufacturing to increase global production capacity.</p><p>The President's announcement also detailed new steps to increase Covid testing, including requiring private insurers reimburse the costs of at-home tests for more than 150 million Americans. In addition, community sites like health centers and rural clinics will offer free at-home tests for those not covered by private insurance, doubling a September pledge to offer 25 million free tests to community sites to 50 million tests.</p><p>The President announced more than 60 winter Covid emergency response team deployments available to states to combat outbreaks and rising Covid-19 cases nationally, expanding a program from the summer and fall.</p><p>"Response teams have helped 27 states and two territories respond to the Delta surge by addressing critical needs on the ground," the senior administration official told reporters Wednesday.</p><p>"To date, we have deployed over 2,000 personnel, surged over 3,200 ventilators and other supplies, and shipped over 2.3 million courses of the lifesaving monoclonal antibody treatments. As we face the new variants and rising cases during the winter months tomorrow, the President will renew the federal government's commitment help with surges and help our states," the official added.</p><p>The-CNN-Wire</p><p>™ &amp; © 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20outlines%20new%20steps%20to%20combat%20Covid%20through%20winter%20months&via=WSILNews&url=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wsiltv.com/tncms/asset/editorial/f02bec2a-fe79-5629-8fe7-c33ed4e803e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSIL-TV%5D%20Biden%20outlines%20new%20steps%20to%20combat%20Covid%20through%20winter%20months&body=https%3A%2F%2Fwww.wsiltv.com%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02bec2a-fe79-5629-8fe7-c33ed4e803e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f02bec2a-fe79-5629-8fe7-c33ed4e803e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f02bec2a-fe79-5629-8fe7-c33ed4e803e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f02bec2a-fe79-5629-8fe7-c33ed4e803e0" class="save-list-f02bec2a-fe79-5629-8fe7-c33ed4e803e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f02bec2a-fe79-5629-8fe7-c33ed4e803e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> <li>
                <a href="/search/?k=%22vaccination%22#tncms-source=keyword" class="tag-vaccination label label-default" data-tncms-track-dmp='search: vaccination'>Vaccination</a>
            </li> <li>
                <a href="/search/?k=%22covid%22#tncms-source=keyword" class="tag-covid label label-default" data-tncms-track-dmp='search: covid'>Covid</a>
            </li> <li>
                <a href="/search/?k=%22clinic%22#tncms-source=keyword" class="tag-clinic label label-default" data-tncms-track-dmp='search: clinic'>Clinic</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22administration%22#tncms-source=keyword" class="tag-administration label label-default" data-tncms-track-dmp='search: administration'>Administration</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1102217" class="tncms-block"><div id="rc-widget-4aa18d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221713"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wsiltv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_7TEntl4V"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wsiltv.com/coronavirus/biden-outlines-new-steps-to-combat-covid-through-winter-months/article_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"
                        data-article-tags="Coronavirus"    
                        data-post-id="f02bec2a-fe79-5629-8fe7-c33ed4e803e0">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1100365" class="tncms-block small-headline"><section id="block-1100365" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1100365 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More from News 3
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-02bd8dd2-638e-56aa-94bf-a1d320a3448f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-02bd8dd2-638e-56aa-94bf-a1d320a3448f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/johnson-johnson-to-test-coronavirus-vaccine-by-september/article_02bd8dd2-638e-56aa-94bf-a1d320a3448f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Johnson &amp; Johnson to test coronavirus vaccine by September"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/c/c7/cc7e8ebd-485b-5371-97ba-d0b6281aa387/611ff24c9b959.image.png?crop=720%2C405%2C0%2C2&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/c/c7/cc7e8ebd-485b-5371-97ba-d0b6281aa387/611ff24c9b959.image.png?crop=720%2C405%2C0%2C2&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/c/c7/cc7e8ebd-485b-5371-97ba-d0b6281aa387/611ff24c9b959.image.png?crop=720%2C405%2C0%2C2&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/c/c7/cc7e8ebd-485b-5371-97ba-d0b6281aa387/611ff24c9b959.image.png?crop=720%2C405%2C0%2C2&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/c/c7/cc7e8ebd-485b-5371-97ba-d0b6281aa387/611ff24c9b959.image.png?crop=720%2C405%2C0%2C2&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/c/c7/cc7e8ebd-485b-5371-97ba-d0b6281aa387/611ff24c9b959.image.png?crop=720%2C405%2C0%2C2&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/c/c7/cc7e8ebd-485b-5371-97ba-d0b6281aa387/611ff24c9b959.image.png?crop=720%2C405%2C0%2C2&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/c/c7/cc7e8ebd-485b-5371-97ba-d0b6281aa387/611ff24c9b959.image.png?crop=720%2C405%2C0%2C2&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/c/c7/cc7e8ebd-485b-5371-97ba-d0b6281aa387/611ff24c9b959.image.png?resize=200%2C114" alt="" loading="lazy" height="114" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/johnson-johnson-to-test-coronavirus-vaccine-by-september/article_02bd8dd2-638e-56aa-94bf-a1d320a3448f.html" class="tnt-asset-link">
        

        
            Johnson & Johnson to test coronavirus vaccine by September</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-30T13:03:46-05:00" class="tnt-date asset-date text-muted">Mar 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-65d75640-26f3-50b8-8742-9f0d37449a51" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-65d75640-26f3-50b8-8742-9f0d37449a51 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/hawaii-arrests-2-for-alleged-fake-vaccine-cards/article_65d75640-26f3-50b8-8742-9f0d37449a51.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hawaii arrests 2 for alleged fake vaccine cards"
                            class="img-responsive lazyload ap-photo full blur"
                            width="860"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?crop=860%2C484%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?crop=860%2C484%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?crop=860%2C484%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?crop=860%2C484%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?crop=860%2C484%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?crop=860%2C484%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?crop=860%2C484%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?crop=860%2C484%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?crop=860%2C484%2C0%2C0&resize=860%2C484&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/d/09/d0963e0b-078f-5baf-8cc7-12610405fa22/6123f00b64f83.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/hawaii-arrests-2-for-alleged-fake-vaccine-cards/article_65d75640-26f3-50b8-8742-9f0d37449a51.html" class="tnt-asset-link">
        

        
            Hawaii arrests 2 for alleged fake vaccine cards</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-13T15:47:50-05:00" class="tnt-date asset-date text-muted">Aug 13, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-4fdfca75-0c09-5844-8b6f-8dbae305dcbe" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4fdfca75-0c09-5844-8b6f-8dbae305dcbe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/gov-beshear-many-businesses-can-now-increase-capacity-to-60/article_4fdfca75-0c09-5844-8b6f-8dbae305dcbe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gov. Beshear: Many businesses can now increase capacity to 60%"
                            class="img-responsive lazyload full blur"
                            width="702"
                            height="395"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/a5/3a59fb5f-c126-5f8e-96b5-0f8eb4cb33d3/612007c4c80a9.image.jpg?crop=702%2C395%2C17%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/a5/3a59fb5f-c126-5f8e-96b5-0f8eb4cb33d3/612007c4c80a9.image.jpg?crop=702%2C395%2C17%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/a5/3a59fb5f-c126-5f8e-96b5-0f8eb4cb33d3/612007c4c80a9.image.jpg?crop=702%2C395%2C17%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/a5/3a59fb5f-c126-5f8e-96b5-0f8eb4cb33d3/612007c4c80a9.image.jpg?crop=702%2C395%2C17%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/a5/3a59fb5f-c126-5f8e-96b5-0f8eb4cb33d3/612007c4c80a9.image.jpg?crop=702%2C395%2C17%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/a5/3a59fb5f-c126-5f8e-96b5-0f8eb4cb33d3/612007c4c80a9.image.jpg?crop=702%2C395%2C17%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/a5/3a59fb5f-c126-5f8e-96b5-0f8eb4cb33d3/612007c4c80a9.image.jpg?crop=702%2C395%2C17%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/a5/3a59fb5f-c126-5f8e-96b5-0f8eb4cb33d3/612007c4c80a9.image.jpg?crop=702%2C395%2C17%2C0&resize=702%2C395&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/a5/3a59fb5f-c126-5f8e-96b5-0f8eb4cb33d3/612007c4c80a9.image.jpg?resize=200%2C107" alt="" loading="lazy" height="107" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/gov-beshear-many-businesses-can-now-increase-capacity-to-60/article_4fdfca75-0c09-5844-8b6f-8dbae305dcbe.html" class="tnt-asset-link">
        

        
            Gov. Beshear: Many businesses can now increase capacity to 60%</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-01T17:03:51-06:00" class="tnt-date asset-date text-muted">Mar 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-4afb4899-4ba0-54be-9379-494fa5681a5f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4afb4899-4ba0-54be-9379-494fa5681a5f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/more-than-1-200-new-cases-of-covid-19-in-illinois/article_4afb4899-4ba0-54be-9379-494fa5681a5f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="More than 1,200 new cases of COVID-19 in Illinois"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/54/354d0b86-73b3-5721-bbc4-b7aa9c7e81aa/611fefb2949be.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/54/354d0b86-73b3-5721-bbc4-b7aa9c7e81aa/611fefb2949be.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/54/354d0b86-73b3-5721-bbc4-b7aa9c7e81aa/611fefb2949be.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/54/354d0b86-73b3-5721-bbc4-b7aa9c7e81aa/611fefb2949be.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/54/354d0b86-73b3-5721-bbc4-b7aa9c7e81aa/611fefb2949be.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/54/354d0b86-73b3-5721-bbc4-b7aa9c7e81aa/611fefb2949be.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/54/354d0b86-73b3-5721-bbc4-b7aa9c7e81aa/611fefb2949be.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/54/354d0b86-73b3-5721-bbc4-b7aa9c7e81aa/611fefb2949be.image.jpg?resize=720%2C405 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/3/54/354d0b86-73b3-5721-bbc4-b7aa9c7e81aa/611fefb2949be.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/more-than-1-200-new-cases-of-covid-19-in-illinois/article_4afb4899-4ba0-54be-9379-494fa5681a5f.html" class="tnt-asset-link">
        

        
            More than 1,200 new cases of COVID-19 in Illinois</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-03T14:50:40-05:00" class="tnt-date asset-date text-muted">Apr 3, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1100365-2bed14bc-22b0-595d-9d78-432858ab522a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2bed14bc-22b0-595d-9d78-432858ab522a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/paducah-students-leave-the-classroom-for-remote-learning/article_2bed14bc-22b0-595d-9d78-432858ab522a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Paducah students leave the classroom for remote learning"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/e/15/e15270b6-890a-5712-881f-898e83625729/6123a8a55b4c0.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/paducah-students-leave-the-classroom-for-remote-learning/article_2bed14bc-22b0-595d-9d78-432858ab522a.html" class="tnt-asset-link">
        

        
            Paducah students leave the classroom for remote learning</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-23T10:16:48-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1100365-bd3dab1b-aaf0-599d-b636-bd5f7624265d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bd3dab1b-aaf0-599d-b636-bd5f7624265d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/dr-fauci-be-sure-to-get-2nd-dose-of-vaccines/article_bd3dab1b-aaf0-599d-b636-bd5f7624265d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dr. Fauci: Be sure to get 2nd dose of vaccines"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/assets/v3/editorial/2/41/241406ef-0973-5a4c-921c-852324dad58d/6123ed15b7293.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/dr-fauci-be-sure-to-get-2nd-dose-of-vaccines/article_bd3dab1b-aaf0-599d-b636-bd5f7624265d.html" class="tnt-asset-link">
        

        
            Dr. Fauci: Be sure to get 2nd dose of vaccines</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-30T11:33:19-05:00" class="tnt-date asset-date text-muted">Apr 30, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1127055" class="tncms-block"><script id="c186b2eed82b43b88cce27a33feb5fec">(new Image()).src = 'https://capi.connatix.com/tr/si?token=04822570-1d4b-4e1a-ab86-04591d94946d';  cnxps.cmd.push(function () {    cnxps({      playerId: "04822570-1d4b-4e1a-ab86-04591d94946d"    }).render("c186b2eed82b43b88cce27a33feb5fec");  });</script></div><div id="tncms-block-1109305" class="tncms-block"><section id="block-1109305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109305 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109305" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109305" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1101614" class="tncms-block small-button"><section id="block-1101614" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/news-3-wsil-tv/id1582677172" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa4073c-00fb-11ec-8535-0f449422a44a.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""></a></div></section></div><div id="tncms-block-1101615" class="tncms-block small-button"><section id="block-1101615" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wsil" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/1aa50664-00fb-11ec-8536-c7fa630f3ee8.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""></a></div></section></div><div id="tncms-block-1101616" class="tncms-block bigger-button"><section id="block-1101616" class="block emphasis-h3   " ><div id="promo-button-1101616" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1100350" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1100350" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=200%2C95" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=225%2C107 225w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=300%2C143 300w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=400%2C191 400w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png?resize=540%2C257 540w, https://bloximages.newyork1.vip.townnews.com/wsiltv.com/content/tncms/custom/image/9fa632be-0675-11ec-8535-17ad50ded47e.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="286"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1100351" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1100351 default">
    
    <section id="block-1100351" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wsilnews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WSILNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsilnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsiltv.com",
  "sameAs" : ["https://www.facebook.com/wsilnews3","https://twitter.com/WSILNews","https://www.instagram.com/wsilnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1100353" class="tncms-block"><section id="block-1100353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100353 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1100352" class="tncms-block"><section id="block-1100352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100352 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wsil-careers"  href="/contact/jobs/"  tabindex="0">
                    <span class="nav-label">WSIL Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-wsil"  href="/contact/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with WSIL</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wsil-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WSIL-TV"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WSIL FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpob-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/KPOB-TV"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPOB FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wsil-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/WSIL-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/4df12936-7966-347f-430d-7647ec9dbdff/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WSIL EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpob-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/KPOB-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d846cae4-8cad-da69-c5ca-0d2fdd646adb/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPOB EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1100354" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1100354"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WSIL-TV</a>, 1416 Country Aire Dr. Carterville, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1100391" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100391" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100391');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f02bec2a-fe79-5629-8fe7-c33ed4e803e0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["coronavirus", "news", "news/politics", "news/top-stories", "townnews/politics", "townnews/medicine"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["joe biden", "vaccination", "covid", "clinic", "politics", "medicine", "administration"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fcoronavirus%2Fbiden-outlines-new-steps-to-combat-covid-through-winter-months%2Farticle_f02bec2a-fe79-5629-8fe7-c33ed4e803e0.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsiltv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>