<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Carbondale Police investigating home invasion - WSIL-TV 3 Southern Illinois</title>
<meta name="Description" content="Police were called to a residence in the 900 block of East Park Street just after 6 p.m. Wednesday. "><meta name="KEYWORDS" content="southern Illinois, news, Carbondale, Police, home invasion, theft, stole, suspects, officers, investigation, crime"><meta name="news_keywords" content="southern Illinois, news, Carbondale, Police, home invasion, theft, stole, suspects, officers, investigation, crime"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2019/11/14"><meta name="owner" content="WSIL"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.28.0.2"><meta name="wn-base" content="IISNET103"><meta name="wnreadableurl" content="carbondale-police-investigating-home-invasion"><meta property="og:title" content="Carbondale Police investigating home invasion"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsiltv.com/story/41323685/carbondale-police-investigating-home-invasion"><meta property="og:image" content="https://WSIL.images.worldnow.com/images/10595316_G.jpg?lastEditedDate=20171019003810"><meta property="og:description" content="Police were called to a residence in the 900 block of East Park Street just after 6 p.m. Wednesday. "><link rel="canonical" href="http://www.wsiltv.com/story/41323685/carbondale-police-investigating-home-invasion"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Carbondale Police investigating home invasion"><meta name="twitter:description" content="Police were called to a residence in the 900 block of East Park Street just after 6 p.m. Wednesday. "><meta name="twitter:image" content="https://WSIL.images.worldnow.com/images/10595316_G.jpg?lastEditedDate=20171019003810"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.28.0.2_release-7.3.5.66">
<link type="text/css" rel="stylesheet" media="all" href="https://WSIL.images.worldnow.com/interface/css/container-e.css?ver=2019-09-23%2008%3A34%3A26_release-7.3.5.66">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=release-7.3.5.66_7.28.0.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.28.0.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.28.0.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.28.0.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2691 UL
                    , #menu2691 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2691 A,
                    #menu2691 LI.wnOn .wnSublevel A,
                    #menu2691 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2691 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2691 LI.wnOn A,
                        #menu2691 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2691 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2691 .wnSublevel { background-color: #e1e9f7;  }
                #menu2691 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2691 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu2691 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2691 .wnLeft { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2691 LI.wnOn .wnLeft { background-image: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2691 .wnRight { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2691 LI.wnOn .wnRight { background-image: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2691 .wnRight .wnMiddle { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2691 LI.wnOn .wnMiddle { background-image: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2691 .wnHorizontal .wnStatic .wnSublevel LI { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2691 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSIL',
            affiliateId : '1261',
            baseUrl : 'www.wsiltv.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : 'release-7.3.5.66',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://WSIL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.28.0.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WSIL';
wng_pageInfo.ownerAffiliateId=parseInt('1261',10);
wng_pageInfo.containerId=parseInt('41323685',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/41323685/carbondale-police-investigating-home-invasion';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Carbondale Police investigating home invasion';
wng_pageInfo.pageTitle='Carbondale Police investigating home invasion - WSIL-TV 3 Southern Illinois';
wng_pageInfo.pageTitleTag='WSIL-TV 3 Southern Illinois';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSIL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WSIL'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WSIL'},width:500,height:300,wncc:"News",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};</script>
<script type="text/javascript" src="https://WSIL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2019-09-23%2008%3A34%3A26_release-7.3.5.66"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/WSIL.config.js?ver=7.28.0.2_release-7.3.5.66"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.28.0.2_release-7.3.5.66"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/wsil/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/wsil/custom/custom.css" /><script type="text/javascript" src="https://ftpcontent2.worldnow.com/wsil/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent2.worldnow.com/wsil/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wsil/custom.css"><link type="text/css" rel="stylesheet" href="/global/css/customizations/normalize.css"><link type="text/css" rel="stylesheet" href="/global/css/customizations/base.css"><link type="text/css" rel="stylesheet" href="/global/css/customizations/layouts.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wsil/custom.js"></script></head><body id="WNAffWSIL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '82', group: 'Melvin C Wheeler' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-70' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Carbondale Police investigating home invasion - WSIL-TV 3 Southern Illinois</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://WSIL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://WSIL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><section class="nav wn-bg-page-nav"><nav class="simple-a main count-6 flexbox"><a data-id="301471" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="301474" class="wn-main-a flexitem auto" href="/category/301474/news" target="">News</a><a data-id="301472" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="301475" class="wn-main-a flexitem auto" href="/category/301475/sports" target="">Sports</a><a data-id="304856" class="wn-main-a flexitem auto" href="/category/304856/whats-on" target="">What's On</a><a data-id="304857" class="wn-main-a flexitem auto" href="/category/304857/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="nav sub"><nav class="simple-a sub count-6 feature-301471 flexbox stretch" style="display:none;"><a class="flexitem" href="/category/305438/breaking-news-livestream">Watch Live</a><a class="flexitem" href="/category/301474/news">News</a><a class="flexitem" href="/weather">Weather</a><a class="flexitem" href="/category/301475/sports">Sports</a><a class="flexitem" href="/category/304856/whats-on">What's On</a><a class="flexitem" href="/category/304857/about-us">About Us</a></nav><style>body.nav-feature-301471 nav.sub.feature-301471{display:block !important;}</style><nav class="simple-a sub count-7 feature-301474 flexbox stretch" style="display:none;"><a class="flexitem" href="/category/304934/news-3-this-morning">News 3 This Morning</a><a class="flexitem" href="/category/336243/weather-academy">Weather Academy</a><a class="flexitem" href="/story/40968719/sack-hunger-kicks-off-sept-5">Sack Hunger</a><a class="flexitem" href="/category/304944/education">Education</a><a class="flexitem" href="/category/304959/politics">Politics</a><a class="flexitem" href="/category/304926/special-features">Special Features</a><a class="flexitem" href="/category/304953/news-3-team">News 3 Team</a></nav><style>body.nav-feature-301474 nav.sub.feature-301474{display:block !important;}</style><nav class="simple-a sub count-6 feature-301472 flexbox stretch" style="display:none;"><a class="flexitem" href="/weatheralerts">Weather Alerts</a><a class="flexitem" href="/category/304940/interactive-radar">Interactive Radar</a><a class="flexitem" href="/category/304946/weather-cameras">Weather Cameras</a><a class="flexitem" href="/category/336243/weather-academy">Weather Academy</a><a class="flexitem" href="/category/304949/weather-radios">Weather Radios</a><a class="flexitem" href="/category/304938/weather-team">Weather Team</a></nav><style>body.nav-feature-301472 nav.sub.feature-301472{display:block !important;}</style><nav class="simple-a sub count-3 feature-301475 flexbox stretch" style="display:none;"><a class="flexitem" href="/category/336186/sports-extra-football">Sports Extra</a><a class="flexitem" href="/category/304948/high-school">High School</a><a class="flexitem" href="/category/304956/salukis">Salukis</a></nav><style>body.nav-feature-301475 nav.sub.feature-301475{display:block !important;}</style><nav class="simple-a sub count-6 feature-304856 flexbox stretch" style="display:none;"><a class="flexitem" href="/link/753458/watch-abc-shows">Watch ABC Shows</a><a class="flexitem" href="/link/805201/ion-television">Ion Television</a><a class="flexitem" href="/link/754861/programming">Programming</a><a class="flexitem" href="/link/805202/court-tv">Court TV</a><a class="flexitem" href="/link/805203/justice-network-tv">Justice Network TV</a><a class="flexitem" href="/link/805204/heroes-and-icons-tv">Heroes and Icons TV</a></nav><style>body.nav-feature-304856 nav.sub.feature-304856{display:block !important;}</style><nav class="simple-a sub count-7 feature-304857 flexbox stretch" style="display:none;"><a class="flexitem" href="/story/39454141/shop-southern-illinois">Shop Southern Illinois</a><a class="flexitem" href="/story/32863277/honor-guard">Operation Honor Guard</a><a class="flexitem" href="/story/40806927/advertise-with-wsil">Advertise with WSIL</a><a class="flexitem" href="/story/34468364/contact-us">Contact Us</a><a class="flexitem" href="/category/304963/news-3-team">Meet the Team</a><a class="flexitem" href="/category/304957/wsil-jobs">WSIL Jobs</a><a class="flexitem" href="/category/304961/contests">Contests</a></nav><style>body.nav-feature-304857 nav.sub.feature-304857{display:block !important;}</style></section><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Carbondale Police investigating home invasion</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 14, 2019 4:54 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 14, 2019 4:54 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 14, 2019 4:54 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 14, 2019 4:54 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="https://WSIL.images.worldnow.com/images/10595316_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20171019003810" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>CARBONDALE (WSIL) &ndash; Carbondale Police are investigating a home invasion.</p><p>Police were called to a residence in the 900 block of East Park Street just after 6 p.m. Wednesday. Officers learned two men had entered the home and demanded money. One of the men had a handgun.</p><p>The men stole property and took off on foot.</p><p>The investigation is ongoing.</p><p>Anyone with information is asked to call the Carbondale Police Department at (618) 457-3200 or Crime Stoppers at (618) 549-COPS.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more enabled" href="/category/304992/more-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2019-11-14 21:54:08"><h4 class="wnContent headline"><a href="/story/41323685/carbondale-police-investigating-home-invasion"><span class="text">Carbondale Police investigating home invasion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41323685/carbondale-police-investigating-home-invasion"><span class="text">Carbondale Police investigating home invasion</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 4:54 PM EST</span><span class="wnContent timestamp gmttime">2019-11-14 21:54:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41323685/carbondale-police-investigating-home-invasion"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/10595316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171019003810"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41323685/carbondale-police-investigating-home-invasion"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/10595316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171019003810"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police were called to a residence in the 900 block of East Park Street just after 6 p.m. Wednesday.</p></span></div><div class="wnContent summary"><span class="text"><p>Police were called to a residence in the 900 block of East Park Street just after 6 p.m. Wednesday.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2019-11-14 21:33:57"><h4 class="wnContent headline"><a href="/story/41323598/copy-of-gettysburg-address-handwritten-by-lincoln-on-display"><span class="text">Copy of Gettysburg address handwritten by Lincoln on display</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41323598/copy-of-gettysburg-address-handwritten-by-lincoln-on-display"><span class="text">Copy of Gettysburg address handwritten by Lincoln on display</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 4:32 PM EST</span><span class="wnContent timestamp gmttime">2019-11-14 21:32:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41323598/copy-of-gettysburg-address-handwritten-by-lincoln-on-display"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/18944097_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114163345"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41323598/copy-of-gettysburg-address-handwritten-by-lincoln-on-display"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/18944097_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114163345"></a></div><div class="wnContent summary abridged"><span class="text"><p>A copy of Abraham Lincoln's Gettysburg Address that was handwritten by the 16th president himself is going on display at the Abraham Lincoln Presidential Library and Museum in Springfield for two weeks</p></span></div><div class="wnContent summary"><span class="text"><p>A copy of Abraham Lincoln's Gettysburg Address that was handwritten by the 16th president himself is going on display at the Abraham Lincoln Presidential Library and Museum in Springfield for two weeks</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2019-11-14 16:43:22"><h4 class="wnContent headline"><a href="/story/41322030/the-latest-deputies-swarm-california-school-after-shooting"><span class="text">The Latest: Sheriff says 2nd teen dies in school shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41322030/the-latest-deputies-swarm-california-school-after-shooting"><span class="text">The Latest: Sheriff says 2nd teen dies in school shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 3:21 PM EST</span><span class="wnContent timestamp gmttime">2019-11-14 20:21:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41322030/the-latest-deputies-swarm-california-school-after-shooting"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/18943617_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114134046"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41322030/the-latest-deputies-swarm-california-school-after-shooting"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/18943617_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114134046"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a second victim of a Los Angeles area high school shooting has died</p></span></div><div class="wnContent summary"><span class="text"><p>Authorities say a second victim of a Los Angeles area high school shooting has died</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2019-11-14 16:58:41"><h4 class="wnContent headline"><a href="/story/41322096/election-officials-double-checking-kentucky-vote-totals"><span class="text">Gov. Bevin concedes to Beshear in Kentucky governor's race</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41322096/election-officials-double-checking-kentucky-vote-totals"><span class="text">Gov. Bevin concedes to Beshear in Kentucky governor's race</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 3:12 PM EST</span><span class="wnContent timestamp gmttime">2019-11-14 20:12:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41322096/election-officials-double-checking-kentucky-vote-totals"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/18760047_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190912174246"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41322096/election-officials-double-checking-kentucky-vote-totals"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/18760047_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190912174246"></a></div><div class="wnContent summary abridged"><span class="text"><p>Republican Gov. Matt Bevin says he will not contest results showing Democrat Andy Beshear winning the Kentucky governor's race</p></span></div><div class="wnContent summary"><span class="text"><p>Republican Gov. Matt Bevin says he will not contest results showing Democrat Andy Beshear winning the Kentucky governor's race</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2019-11-14 19:47:04"><h4 class="wnContent headline"><a href="/story/41322983/friday-morning-frost"><span class="text">Friday morning frost</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41322983/friday-morning-frost"><span class="text">Friday morning frost</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 2:47 PM EST</span><span class="wnContent timestamp gmttime">2019-11-14 19:47:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41322983/friday-morning-frost"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/18943797_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114144616"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41322983/friday-morning-frost"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/18943797_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114144616"></a></div><div class="wnContent summary abridged"><span class="text"><p>WSIL - A heavy frost is expected Friday morning and a fairly rare weather event is possible.&nbsp; Fog could appear while temperatures are well below freezing.&nbsp;...</p></span></div><div class="wnContent summary"><span class="text"><p>WSIL - A heavy frost is expected Friday morning and a fairly rare weather event is possible.&nbsp; Fog could appear while temperatures are well below freezing.&nbsp;...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2019-11-14 17:18:34"><h4 class="wnContent headline"><a href="/story/41322216/pritzker-ready-to-sign-plan-to-merge-local-pension-funds"><span class="text">Pritzker ready to sign plan to merge local pension funds</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41322216/pritzker-ready-to-sign-plan-to-merge-local-pension-funds"><span class="text">Pritzker ready to sign plan to merge local pension funds</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 1:31 PM EST</span><span class="wnContent timestamp gmttime">2019-11-14 18:31:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41322216/pritzker-ready-to-sign-plan-to-merge-local-pension-funds"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/9015746_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180222233735"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41322216/pritzker-ready-to-sign-plan-to-merge-local-pension-funds"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/9015746_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180222233735"></a></div><div class="wnContent summary abridged"><span class="text"><p>Illinois lawmakers have sent Gov. J.B. Pritzker a measure that merges 650 local police and fire pension systems to boost investment returns and save money</p></span></div><div class="wnContent summary"><span class="text"><p>Illinois lawmakers have sent Gov. J.B. Pritzker a measure that merges 650 local police and fire pension systems to boost investment returns and save money</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2019-11-14 16:19:19"><h4 class="wnContent headline"><a href="/story/41321910/laborers-construction-opportunities-for-unemployed-veterans"><span class="text">Laborers, construction opportunities for unemployed veterans</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41321910/laborers-construction-opportunities-for-unemployed-veterans"><span class="text">Laborers, construction opportunities for unemployed veterans</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 11:42 AM EST</span><span class="wnContent timestamp gmttime">2019-11-14 16:42:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41321910/laborers-construction-opportunities-for-unemployed-veterans"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/18943059_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114111422"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41321910/laborers-construction-opportunities-for-unemployed-veterans"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/18943059_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114111422"></a></div><div class="wnContent summary abridged"><span class="text"><p>MARION (WSIL) -- There's an opportunity for unemployed veterans in our region to learn about job openings.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>MARION (WSIL) -- There's an opportunity for unemployed veterans in our region to learn about job openings.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2019-11-14 16:34:02"><h4 class="wnContent headline"><a href="/story/41321994/harrisburg-police-investigating-shooting"><span class="text">Harrisburg Police investigating shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41321994/harrisburg-police-investigating-shooting"><span class="text">Harrisburg Police investigating shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 11:33 AM EST</span><span class="wnContent timestamp gmttime">2019-11-14 16:33:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41321994/harrisburg-police-investigating-shooting"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/15350302_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171107003857"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41321994/harrisburg-police-investigating-shooting"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/15350302_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171107003857"></a></div><div class="wnContent summary abridged"><span class="text"><p>When officers arrived, they discovered a 38-year-old&nbsp; man with gunshot wounds to the hip and to the chest/abdomen area.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>When officers arrived, they discovered a 38-year-old&nbsp; man with gunshot wounds to the hip and to the chest/abdomen area.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2019-11-14 15:47:40"><h4 class="wnContent headline"><a href="/story/41321625/twinkies-for-breakfast-new-cereal-hits-stores-in-december"><span class="text">Twinkies for breakfast? New cereal hits stores in December</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41321625/twinkies-for-breakfast-new-cereal-hits-stores-in-december"><span class="text">Twinkies for breakfast? New cereal hits stores in December</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 10:47 AM EST</span><span class="wnContent timestamp gmttime">2019-11-14 15:47:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41321625/twinkies-for-breakfast-new-cereal-hits-stores-in-december"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/18942850_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114104543"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41321625/twinkies-for-breakfast-new-cereal-hits-stores-in-december"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/18942850_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114104543"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hostess Brands is teaming up with Post Cereal to create a new Twinkies-flavored cereal.</p></span></div><div class="wnContent summary"><span class="text"><p>Hostess Brands is teaming up with Post Cereal to create a new Twinkies-flavored cereal.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2019-11-14 15:23:34"><h4 class="wnContent headline"><a href="/story/41321502/hardees-testing-thanksgiving-in-a-box-meal"><span class="text">Hardee's testing “Thanksgiving in a Box” meal</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41321502/hardees-testing-thanksgiving-in-a-box-meal"><span class="text">Hardee's testing “Thanksgiving in a Box” meal</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 14 2019 10:20 AM EST</span><span class="wnContent timestamp gmttime">2019-11-14 15:20:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/41321502/hardees-testing-thanksgiving-in-a-box-meal"><img border="0" width="180" data-path="https://WSIL.images.worldnow.com/images/18942764_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114102325"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/41321502/hardees-testing-thanksgiving-in-a-box-meal"><img border="0" width="115" data-path="https://WSIL.images.worldnow.com/images/18942764_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191114102325"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hardee&rsquo;s is pitching it as a tasty, stress-free alternative to traditional holiday favorites.</p></span></div><div class="wnContent summary"><span class="text"><p>Hardee&rsquo;s is pitching it as a tasty, stress-free alternative to traditional holiday favorites.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Most Popular Tabbed Block(434274)', 'UB_434274');</script><div class="wnDVUtilityBlock"><style type="text/css">
	#wnMostPopularTabbed .wnMPTabs {
		width: 100%;
		height: 20px;
		border-bottom: 2px solid #ffffff;
		margin-top: 6px;
	}
	#wnMostPopularTabbed .wnTab {
		height: 20px;
		padding: 0px 5px;
		margin: 0px 5px;
		font: 12px Verdana, Arial, sans-serif;
		line-height: 20px;
		float: left;
		cursor: pointer;
	}
	#wnMostPopularTabbed .wnTabOn {
		color: #ffffff;
		cursor: default;
	}
	#wnMostPopularTabbed .mpItem h4 img {
		text-align: center;
		position: relative;
		top: 3px;
		margin-left: 3px;
	}
	#wnMostPopularTabbed .mpItem .mpDate {
		color: #919191;
		font-size: 10px;
		clear: both;
	}
	#wnMostPopularTabbed .mpClear {
		margin: 5px 10px;
		clear: both;
		border-bottom: 1px solid #e1e1e1;
	}
	#wnMostPopularTabbed .mpLoading {
		width: 100%;
		margin: 10px auto;
		text-align: center;
	}
</style>
<script type="text/javascript">
	var MostPopularStoriesCategoryNumber = "301482";
	var MostPopularVideosCategoryNumber = "301483";
	var MostPopularNumberOfItems = "4";
	var VideoLandingPage = "";
	var FeaturedVideoFormat = false;
	var MPslideshowURL = "/category/305530/most-popular-slideshows";

</script>
<div id="wnMostPopularTabbed" class="wnDSContainer-contentgroup">
	<div class="wnDSItems-contentgroup">
		<div class="wnDVNestedCategory wnDSContainer-standard">
			<div class="wnDSHeader">

				<h3><span>Most Popular</span><div style="clear:both"></div></h3>
			</div>
			<!--END wnDSHeader-->
			<div class="wnMPTabs">

				<div class="wnTab wnTabOn" rel="s">
					Stories
				</div>
				<div class="wnTab" rel="v">
					Videos
				</div>
				<div class="wnTab wnTabNoAction">
					Slideshows
				</div>

			</div>
			<div class="wnDSItems-standard">
				<div class="wnDS-7">
					<div class="wnDVSummary">
						<div class='mpItem' style="display:none">
							<h4 class='wnRole-STORY'><a href='/global/story.asp?s=12438409'>Franklin Graham prays outside Pentagon</a><img src='http://WNCorp.images.worldnow.com/images/static/video/gfx/icon_video.gif' border='0'></h4>
							<p>
								Evangelist Franklin Graham prayed on a sidewalk outside the Pentagon Thursday after his invitation to a prayer service inside was withdrawn because of comments that insulted people of other religions. <a class='wnSummaryLink' href='/global/story.asp?s=12438409'>More&gt;&gt;</a>
							</p>
							<div class='mpDate'>
								Posted: May 06, 2010 10:34 AM EDT
							</div>
						</div>
					</div>
					<!--END wnDVSummary-->
					<div class="mpLoading">
						loading...
					</div>
				</div>
				<!--END Nested Display Size: wnDS-7-->
			</div>
			<!--END wnDSItems-->
		</div>
		<!--END wnDVContentGroup-->
	</div>

	<!--END wnDSItems-->
</div>
<!--END wnDS68-->
<script type="text/javascript">
	$(document).ready(function() {
		var $mpTab = $wn("#wnMostPopularTabbed");
		$mpTab.find(".wnTabNoAction").click(function(e) {
			window.location.href = MPslideshowURL;
		});
		
	}); 
</script>

<script type="text/javascript" src="http://content.worldnow.com/global/interface/httprequest/httprequest.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/mostpopular_v1.js"></script></div><script>Worldnow.Helpers.debug('UB Most Popular Tabbed Block(434274)', 'UB_434274');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
<div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Most Popular Layout(165490)', 'UB_165490');</script><div class="wnDVUtilityBlock"><style type="text/css">
#wnMostPopularTabbed .wnMPTabs {
	width:100%; height:20px; border-bottom:2px solid #ffffff; margin-top:6px;
}
#wnMostPopularTabbed .wnTab {
	height:20px; padding:0px 5px; margin:0px 5px; font:12px Verdana,Arial,sans-serif; line-height:20px; float:left; cursor:pointer;
}
#wnMostPopularTabbed .wnTabOn {
	color:#ffffff; cursor:default;
}
#wnMostPopularTabbed .mpItem h4 img {
	text-align: center; position:relative; top:3px; margin-left:3px;
}
#wnMostPopularTabbed .mpItem .mpDate {
	color:#919191; font-size:10px; clear:both;
}
#wnMostPopularTabbed .mpClear {
	margin: 5px 10px; clear:both; border-bottom: 1px solid #e1e1e1;
}
#wnMostPopularTabbed .mpLoading {
	width:100%; margin: 10px auto; text-align:center;
}
</style>

<div id="wnMostPopularTabbed" class="wnDSContainer-contentgroup">
	<div class="wnDSItems-contentgroup">
		<div class="wnDVNestedCategory wnDSContainer-standard">
			<div class="wnDSHeader">

				<h3><span>Most Popular</span>
					<div style="clear:both">
					</div>
				</h3>
			</div>
			<!--END wnDSHeader-->
			<div class="wnMPTabs">
			
				<div class="wnTab wnTabOn" rel="s">Stories</div>
				<div class="wnTab" rel="v">Videos</div>
				<!-- 
					<div class="wnTab">Slideshows</div>
				-->
			
			</div>
			<div class="wnDSItems-standard">
				<div class="wnDS-7">
					<div class="wnDVSummary">
<div class='mpItem' style="display:none"><h4 class='wnRole-STORY'><a href='/global/story.asp?s=12438409'>Franklin Graham prays outside Pentagon</a><img src='http://WNCorp.images.worldnow.com/images/static/video/gfx/icon_video.gif' border='0'></h4><p>Evangelist Franklin Graham prayed on a sidewalk outside the Pentagon Thursday after his invitation to a prayer service inside was withdrawn because of comments that insulted people of other religions. <a class='wnSummaryLink' href='/global/story.asp?s=12438409'>More&gt;&gt;</a></p><div class='mpDate'>Posted: May 06, 2010 10:34 AM EDT</div></div>
					</div>
					<!--END wnDVSummary-->
					<div class="mpLoading">loading...</div>
				</div>
				<!--END Nested Display Size: wnDS-7-->
			</div>
			<!--END wnDSItems-->
		</div>
		<!--END wnDVContentGroup-->
	</div>

	<!--END wnDSItems-->
</div>
<!--END wnDS68-->

<script type="text/javascript" src="http://content.worldnow.com/global/interface/httprequest/httprequest.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/mostpopular_v1.js"></script></div><script>Worldnow.Helpers.debug('UB Most Popular Layout(165490)', 'UB_165490');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://WSIL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
	<div class="footer-top">
		<div id="csFooterNavigation"></div>
	</div>
	<div class="footer-bottom">
		<div id="block" class="csFooterLogo">
			<a href="/"><img src="http://ftpcontent.worldnow.com/wncustom/wsil/custom/images/footer-logo.png"></a>
		</div>
		<div id="block" class="csFooterStationInfo">
			<p>
                                WSIL-TV<br />
                                1416 Country Aire Drive<br />
                                Carterville, IL 62918<br />
				(618) 985-2333
				<br />
				Fax: (618) 985-3709<br />
<a href="https://publicfiles.fcc.gov/tv-profile/wsil-tv" style="text-decoration:none;target="_new"><font color="#FFFFFF">WSIL FCC Public File</font></a><br />

<a href="https://publicfiles.fcc.gov/tv-profile/kpob-tv" style="text-decoration:none;target="_new"><font color="#FFFFFF">KPOB FCC Public File</font</a><br />
<a href="http://www.wsiltv.com/story/40551721/public-file-help" style="text-decoration:none;target="_new"><font color="#FFFFFF">Public File Help</font</a><br />


<a href="http://www.wsiltv.com/link/805326/annual-eeo-report" style="text-decoration:none;target="_new"><font color="#FFFFFF">WSIL EEO Report</font></a>	<br />

<a href="http://www.wsiltv.com/link/805349/kpob-annual-eeo-report" style="text-decoration:none;target="_new"><font color="#FFFFFF">KPOB EEO Report</font></a>	<br />

<a href="http://www.wsiltv.com/story/40551797/closed-captioning-help" style="text-decoration:none;target="_new"><font color="#FFFFFF">Closed Captioning Contact</font</a>
			</p>
		</div>
		<div id="block" class="branding-footer">
			<div class="csFooterSocialLinks"></div>
			<div class="csFooterSearchText"></div>
		</div>
	</div>
	<div class="wnClear"></div>
	<div class="copyrightText">
		<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
		<div class="text">
			All content &copy; Copyright 2000 - 2019 WSIL. All Rights Reserved. For more information on this site, please read our <A HREF='/story/40175441/privacy-policy' #COPYRIGHT_LINK >Privacy Policy</a>, and <A HREF='/story/40175453/terms-of-service' #COPYRIGHT_LINK >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
		</div>
		<div class="clear"></div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>