<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>The Latest: 1 killed as severe storms move through Arkansas - WSIL-TV 3 Southern Illinois</title>
<meta name="Description" content="The Latest on the tornado that touched down in Dallas (all times local):"><meta name="KEYWORDS" content="southern Illinois, siu, saluki, route 13, western Kentucky, southeast Missouri, news, weather, sports, miners, rasor, 3, school closings, job squad, election, restaurant, shawnee"><meta name="news_keywords" content="southern Illinois, siu, saluki, route 13, western Kentucky, southeast Missouri, news, weather, sports, miners, rasor, 3, school closings, job squad, election, restaurant, shawnee"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2019/10/21"><meta name="owner" content="APMO"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.27.0.4"><meta name="wn-base" content="IISNET107"><meta name="wnreadableurl" content="the-latest-1-killed-as-severe-storms-move-through-arkansas"><meta property="og:title" content="The Latest: 1 killed as severe storms move through Arkansas"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsiltv.com/story/41208086/the-latest-1-killed-as-severe-storms-move-through-arkansas"><meta property="og:description" content="The Latest on the tornado that touched down in Dallas (all times local):"><link rel="canonical" href="http://www.wsiltv.com/story/41208086/the-latest-1-killed-as-severe-storms-move-through-arkansas"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="The Latest: 1 killed as severe storms move through Arkansas"><meta name="twitter:description" content="The Latest on the tornado that touched down in Dallas (all times local):"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.27.0.4_release-7.3.5.66">
<link type="text/css" rel="stylesheet" media="all" href="https://WSIL.images.worldnow.com/interface/css/container-e.css?ver=2019-09-23%2008%3A34%3A26_release-7.3.5.66">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=release-7.3.5.66_7.27.0.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.27.0.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.27.0.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.27.0.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2691 UL
                    , #menu2691 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2691 A,
                    #menu2691 LI.wnOn .wnSublevel A,
                    #menu2691 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2691 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2691 LI.wnOn A,
                        #menu2691 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2691 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2691 .wnSublevel { background-color: #e1e9f7;  }
                #menu2691 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2691 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu2691 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2691 .wnLeft { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2691 LI.wnOn .wnLeft { background-image: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2691 .wnRight { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2691 LI.wnOn .wnRight { background-image: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2691 .wnRight .wnMiddle { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2691 LI.wnOn .wnMiddle { background-image: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2691 .wnHorizontal .wnStatic .wnSublevel LI { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2691 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSIL',
            affiliateId : '1261',
            baseUrl : 'www.wsiltv.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : 'release-7.3.5.66',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://WSIL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.27.0.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='APMO';
wng_pageInfo.ownerAffiliateId=parseInt('276',10);
wng_pageInfo.containerId=parseInt('41208086',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-State';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/41208086/the-latest-1-killed-as-severe-storms-move-through-arkansas';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='The Latest: 1 killed as severe storms move through Arkansas';
wng_pageInfo.pageTitle='The Latest: 1 killed as severe storms move through Arkansas - WSIL-TV 3 Southern Illinois';
wng_pageInfo.pageTitleTag='WSIL-TV 3 Southern Illinois';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSIL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:728,height:90,wncc:"News - AP-State",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:300,height:250,wncc:"News - AP-State",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WSIL'},width:300,height:75,wncc:"News - AP-State",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:728,height:90,wncc:"News - AP-State",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WSIL'},width:500,height:300,wncc:"News - AP-State",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:300,height:250,wncc:"News - AP-State",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};</script>
<script type="text/javascript" src="https://WSIL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2019-09-23%2008%3A34%3A26_release-7.3.5.66"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/WSIL.config.js?ver=7.27.0.4_release-7.3.5.66"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.27.0.4_release-7.3.5.66"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/wsil/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/wsil/custom/custom.css" /><script type="text/javascript" src="https://ftpcontent2.worldnow.com/wsil/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent2.worldnow.com/wsil/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wsil/custom.css"><link type="text/css" rel="stylesheet" href="/global/css/customizations/normalize.css"><link type="text/css" rel="stylesheet" href="/global/css/customizations/base.css"><link type="text/css" rel="stylesheet" href="/global/css/customizations/layouts.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wsil/custom.js"></script></head><body id="WNAffWSIL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '82', group: 'Melvin C Wheeler' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-70' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>The Latest: 1 killed as severe storms move through Arkansas - WSIL-TV 3 Southern Illinois</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://WSIL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://WSIL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><section class="nav wn-bg-page-nav"><nav class="simple-a main count-6 flexbox"><a data-id="301471" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="301474" class="wn-main-a flexitem auto" href="/category/301474/news" target="">News</a><a data-id="301472" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="301475" class="wn-main-a flexitem auto" href="/category/301475/sports" target="">Sports</a><a data-id="304856" class="wn-main-a flexitem auto" href="/category/304856/whats-on" target="">What's On</a><a data-id="304857" class="wn-main-a flexitem auto" href="/category/304857/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="nav sub"><nav class="simple-a sub count-6 feature-301471 flexbox stretch" style="display:none;"><a class="flexitem" href="/category/301474/news">News</a><a class="flexitem" href="/category/305438/breaking-news-livestream">Breaking News Livestream</a><a class="flexitem" href="/weather">Weather</a><a class="flexitem" href="/category/301475/sports">Sports</a><a class="flexitem" href="/category/304856/whats-on">What's On</a><a class="flexitem" href="/category/304857/about-us">About Us</a></nav><style>body.nav-feature-301471 nav.sub.feature-301471{display:block !important;}</style><nav class="simple-a sub count-7 feature-301474 flexbox stretch" style="display:none;"><a class="flexitem" href="/category/304934/news-3-this-morning">News 3 This Morning</a><a class="flexitem" href="/category/336243/weather-academy">Weather Academy</a><a class="flexitem" href="/story/40968719/sack-hunger-kicks-off-sept-5">Sack Hunger</a><a class="flexitem" href="/category/304944/education">Education</a><a class="flexitem" href="/category/304959/politics">Politics</a><a class="flexitem" href="/category/304926/special-features">Special Features</a><a class="flexitem" href="/category/304953/news-3-team">News 3 Team</a></nav><style>body.nav-feature-301474 nav.sub.feature-301474{display:block !important;}</style><nav class="simple-a sub count-6 feature-301472 flexbox stretch" style="display:none;"><a class="flexitem" href="/weatheralerts">Weather Alerts</a><a class="flexitem" href="/category/304940/interactive-radar">Interactive Radar</a><a class="flexitem" href="/category/304946/weather-cameras">Weather Cameras</a><a class="flexitem" href="/category/336243/weather-academy">Weather Academy</a><a class="flexitem" href="/category/304949/weather-radios">Weather Radios</a><a class="flexitem" href="/category/304938/weather-team">Weather Team</a></nav><style>body.nav-feature-301472 nav.sub.feature-301472{display:block !important;}</style><nav class="simple-a sub count-3 feature-301475 flexbox stretch" style="display:none;"><a class="flexitem" href="/category/336186/sports-extra-football">Sports Extra</a><a class="flexitem" href="/category/304948/high-school">High School</a><a class="flexitem" href="/category/304956/salukis">Salukis</a></nav><style>body.nav-feature-301475 nav.sub.feature-301475{display:block !important;}</style><nav class="simple-a sub count-6 feature-304856 flexbox stretch" style="display:none;"><a class="flexitem" href="/link/753458/watch-abc-shows">Watch ABC Shows</a><a class="flexitem" href="/link/805201/ion-television">Ion Television</a><a class="flexitem" href="/link/754861/programming">Programming</a><a class="flexitem" href="/link/805202/court-tv">Court TV</a><a class="flexitem" href="/link/805203/justice-network-tv">Justice Network TV</a><a class="flexitem" href="/link/805204/heroes-and-icons-tv">Heroes and Icons TV</a></nav><style>body.nav-feature-304856 nav.sub.feature-304856{display:block !important;}</style><nav class="simple-a sub count-5 feature-304857 flexbox stretch" style="display:none;"><a class="flexitem" href="/story/32863277/honor-guard">Operation Honor Guard</a><a class="flexitem" href="/story/34468364/contact-us">Contact Us</a><a class="flexitem" href="/category/304963/news-3-team">Meet the Team</a><a class="flexitem" href="/category/304957/wsil-jobs">WSIL Jobs</a><a class="flexitem" href="/category/304961/contests">Contests</a></nav><style>body.nav-feature-304857 nav.sub.feature-304857{display:block !important;}</style></section><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">The Latest: 1 killed as severe storms move through Arkansas</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, October 21, 2019 8:27 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, October 21, 2019 8:27 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, October 21, 2019 8:54 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, October 21, 2019 8:54 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class="">                  <p>DALLAS (AP) - The Latest on the tornado that touched down in Dallas (all times local):</p>                  <p>7:40 a.m.</p>                  <p>One person has been killed in severe storms that swept through Arkansas after a tree fell on a home early Monday.</p>                  <p>The Benton County Department of Public Safety says the death happened at about 12:30 a.m. in Rogers, about 150 miles (240 kilometers) northwest of Little Rock. Arkansas Gov. Asa Hutchinson confirmed the fatality and said "significant storm damage" occurred in northwest Arkansas.</p>                  <p>The storms, which struck the Dallas area late Sunday, moved through Arkansas in the early morning hours Monday. Several tornado warnings were issued, and damage was also reported in the northeast corner of the state.</p>                  <p>Jonesboro TV station KAIT reports that a gas station was destroyed in the town of Tyronza, about 120 miles (190 kilometers) northeast of Little Rock. Poinsett County Sheriff Kevin Molder tells the TV station that at least two people were injured.</p>                  <p>                  <p>7:10 a.m.</p>                  <p>Dallas Stars player Tyler Seguin says his home was heavily damaged by severe storms that swept through Dallas, but no one was hurt.</p>                  <p>The hockey player said on Twitter that he had moved to another home and that the property damaged late Sunday was listed for sale. He wrote: "I just left the area and it is an extremely sad sight to see."</p>                  <p>The National Weather Service says at least one tornado struck the north Dallas area on Sunday night, and other possible tornadoes were reported as well.</p>                  <p>Heavy damage is reported throughout much of the Dallas area, and tens of thousands of people are without power.</p>                  <p>                  <p>6:10 a.m.</p>                  <p>Damage has been reported in parts of Oklahoma and Arkansas from severe storms that earlier spawned a tornado in the Dallas area.</p>                  <p>Tens of thousands of homes and businesses were without power, including the Northwest Arkansas Regional Airport in Highfill, about 155 miles (250 kilometers) northwest of Little Rock. The airport says flights were still departing, though security screenings were being done manually.</p>                  <p>Tornado warnings were in effect Monday morning in far eastern Arkansas near the Mississippi River as the storm system moved to the east.</p>                  <p>The Storm Prediction Center in Norman, Oklahoma, says that areas of Alabama, Louisiana, Mississippi and Tennessee could see severe thunderstorms later Monday.</p>                  <p>                  <p>5:05 a.m.</p>                  <p>Dallas Fire-Rescue says there have been no reports of fatalities or serious injuries in the aftermath of a Sunday night tornado, but three people were hospitalized for evaluation of non-life-threatening injuries.</p>                  <p>Spokesman Jason Evans says search teams conducted primary assessments on accessible structures for six hours overnight, but their efforts were "hampered by limited access and lack of proper lighting." A second set of teams will resume search efforts in daylight.</p>                  <p>Evans says the damage within Dallas is limited to an area bordered by Royal Lane to the north and Northwest Highway to the south, as well as Harry Hines Boulevard to the west and Interstate 75 to the east - essentially, northwest Dallas.</p>                  <p>He says personnel initially responded to calls including "everything from power lines down, to fallen trees to people being injured inside of their homes by broken glass." Fire-Rescue&#39;s own Station 41 was left "uninhabitable" when high winds stripped the roof and other parts, but no firefighters were injured.</p>                  <p>                  <p>3:15 a.m.</p>                  <p>An electric utility says storms across Texas have caused significant damage to power lines, leaving more than 150,000 customers without power in East Texas.</p>                  <p>Oncor said early Monday that there&#39;s no estimated time of restoration. The utility says the damage to power lines took place east of Interstate 35, an area that includes Dallas.</p>                  <p>The National Weather Service confirmed a tornado touched down in Dallas late Sunday night near Love Field Airport. The NWS says a line of strong storms was moving through the Dallas-Fort Worth area early Monday.</p>                  <p>                  <p>12:45 a.m.</p>                  <p>The city of Dallas says it hasn&#39;t received reports of fatalities or serious injuries after a tornado touched down Sunday, but it&#39;s assessing the damage.</p>                  <p>According to Oncor, nearly 112,000 customers are affected by power outages. Six Dallas Independent School District campuses have canceled class on Monday, as has The Episcopal School of Dallas.</p>                  <p>The city says in a release that there are reports of gas leaks north of Walnut Hill. Approximately 35 traffic signals aren&#39;t communicating.</p>                  <p>The city of Dallas is preparing to open a shelter by 2 a.m.</p>                  <p>Dallas Fire-Rescue spokesman Jason Evans says in a release that the department is responding to a structural collapse, from which seven people made it out safely. He says the department has responded to multiple calls from people injured in their homes by broken glass.</p>                  <p>                  <p>11:05 p.m.</p>                  <p>The National Weather Service has confirmed that a tornado touched down in Dallas.</p>                  <p>Meteorologist Jason Godwin says radar confirmed that the twister touched down Sunday night near Love Field Airport before moving northeast through the city.</p>                  <p>Godwin says the size and severity of the tornado won&#39;t be known until crews arrive to survey the damage. More stormy weather is expected in the area overnight.</p>                  <p>WFAA reports a convenience store collapsed in the storm, but the clerk tells the station everyone who was inside made it out safely.</p>                  <p>                  <p>10:40 p.m.</p>                  <p>The National Weather Service says a possible tornado has moved through the Dallas area, causing some structural damage and downed power lines.</p>                  <p>The weather service says the suspected twister moved through the city&#39;s north side on Sunday night. Local media outlets report several structures have been damaged, trailers flipped and tree limbs scattered across roadways. Oncor&#39;s website indicates more than 75,000 customers are without power.</p>                  <p>Dallas police say officers in one part of the city were going door-to-door to check on residents.</p>                  <p>The storm happened as multiple severe thunderstorm watches and warnings covered portions of four counties, including Dallas County.</p>                  <p>There were no immediate reports of injuries.</p>               <p style="font-style: italic">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://WSIL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
	<div class="footer-top">
		<div id="csFooterNavigation"></div>
	</div>
	<div class="footer-bottom">
		<div id="block" class="csFooterLogo">
			<a href="/"><img src="http://ftpcontent.worldnow.com/wncustom/wsil/custom/images/footer-logo.png"></a>
		</div>
		<div id="block" class="csFooterStationInfo">
			<p>
                                WSIL-TV<br />
                                1416 Country Aire Drive<br />
                                Carterville, IL 62918<br />
				(618) 985-2333
				<br />
				Fax: (618) 985-3709<br />
<a href="https://publicfiles.fcc.gov/tv-profile/wsil-tv" style="text-decoration:none;target="_new"><font color="#FFFFFF">WSIL FCC Public File</font></a><br />

<a href="https://publicfiles.fcc.gov/tv-profile/kpob-tv" style="text-decoration:none;target="_new"><font color="#FFFFFF">KPOB FCC Public File</font</a><br />
<a href="http://www.wsiltv.com/story/40551721/public-file-help" style="text-decoration:none;target="_new"><font color="#FFFFFF">Public File Help</font</a><br />


<a href="http://www.wsiltv.com/link/805326/annual-eeo-report" style="text-decoration:none;target="_new"><font color="#FFFFFF">WSIL EEO Report</font></a>	<br />

<a href="http://www.wsiltv.com/link/805349/kpob-annual-eeo-report" style="text-decoration:none;target="_new"><font color="#FFFFFF">KPOB EEO Report</font></a>	<br />

<a href="http://www.wsiltv.com/story/40551797/closed-captioning-help" style="text-decoration:none;target="_new"><font color="#FFFFFF">Closed Captioning Contact</font</a>
			</p>
		</div>
		<div id="block" class="branding-footer">
			<div class="csFooterSocialLinks"></div>
			<div class="csFooterSearchText"></div>
		</div>
	</div>
	<div class="wnClear"></div>
	<div class="copyrightText">
		<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
		<div class="text">
			All content &copy; Copyright 2000 - 2019 WSIL. All Rights Reserved. For more information on this site, please read our <A HREF='/story/40175441/privacy-policy' #COPYRIGHT_LINK >Privacy Policy</a>, and <A HREF='/story/40175453/terms-of-service' #COPYRIGHT_LINK >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
		</div>
		<div class="clear"></div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>