<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Judge dismisses lawsuit over innocent teen's arrest - WSIL-TV 3 Southern Illinois</title>
<meta name="Description" content="A judge has dismissed a lawsuit alleging that white Kansas City police officers wrongfully arrested a black 15-year-old and allowed him to spend three weeks in juvenile detention despite..."><meta name="KEYWORDS" content="southern Illinois, siu, saluki, route 13, western Kentucky, southeast Missouri, news, weather, sports, miners, rasor, 3, school closings, job squad, election, restaurant, shawnee"><meta name="news_keywords" content="southern Illinois, siu, saluki, route 13, western Kentucky, southeast Missouri, news, weather, sports, miners, rasor, 3, school closings, job squad, election, restaurant, shawnee"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2019/04/08"><meta name="owner" content="APMO"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.20.0.3"><meta name="wn-base" content="IISNET103"><meta name="wnreadableurl" content="judge-dismisses-lawsuit-over-innocent-teens-arrest"><meta property="og:title" content="Judge dismisses lawsuit over innocent teen's arrest"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsiltv.com/story/40268569/judge-dismisses-lawsuit-over-innocent-teens-arrest"><meta property="og:description" content="A judge has dismissed a lawsuit alleging that white Kansas City police officers wrongfully arrested a black 15-year-old and allowed him to spend three weeks in juvenile detention despite..."><link rel="canonical" href="http://www.wsiltv.com/story/40268569/judge-dismisses-lawsuit-over-innocent-teens-arrest"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Judge dismisses lawsuit over innocent teen's arrest"><meta name="twitter:description" content="A judge has dismissed a lawsuit alleging that white Kansas City police officers wrongfully arrested a black 15-year-old and allowed him to spend three weeks in juvenile detention despite..."><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.20.0.3_release-7.3.5.66">
<link type="text/css" rel="stylesheet" media="all" href="https://WSIL.images.worldnow.com/interface/css/container-e.css?ver=2019-03-21%2019%3A11%3A18_release-7.3.5.66">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=release-7.3.5.66_7.20.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.20.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.20.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.20.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2691 UL
                    , #menu2691 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2691 A,
                    #menu2691 LI.wnOn .wnSublevel A,
                    #menu2691 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2691 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2691 LI.wnOn A,
                        #menu2691 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2691 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2691 .wnSublevel { background-color: #e1e9f7;  }
                #menu2691 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2691 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu2691 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2691 .wnLeft { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2691 LI.wnOn .wnLeft { background-image: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2691 .wnRight { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2691 LI.wnOn .wnRight { background-image: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2691 .wnRight .wnMiddle { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2691 LI.wnOn .wnMiddle { background-image: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2691 .wnHorizontal .wnStatic .wnSublevel LI { background: url('https://WSIL.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2691 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSIL',
            affiliateId : '1261',
            baseUrl : 'www.wsiltv.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : 'release-7.3.5.66',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://WSIL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.20.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='APMO';
wng_pageInfo.ownerAffiliateId=parseInt('276',10);
wng_pageInfo.containerId=parseInt('40268569',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-State';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/40268569/judge-dismisses-lawsuit-over-innocent-teens-arrest';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Judge dismisses lawsuit over innocent teen\'s arrest';
wng_pageInfo.pageTitle='Judge dismisses lawsuit over innocent teen\'s arrest - WSIL-TV 3 Southern Illinois';
wng_pageInfo.pageTitleTag='WSIL-TV 3 Southern Illinois';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSIL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:728,height:90,wncc:"News - AP-State",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:300,height:250,wncc:"News - AP-State",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WSIL'},width:300,height:75,wncc:"News - AP-State",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:728,height:90,wncc:"News - AP-State",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WSIL'},width:500,height:300,wncc:"News - AP-State",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WSIL'},width:300,height:250,wncc:"News - AP-State",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};</script>
<script type="text/javascript" src="https://WSIL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2019-03-21%2019%3A11%3A18_release-7.3.5.66"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/WSIL.config.js?ver=7.20.0.3_release-7.3.5.66"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.20.0.3_release-7.3.5.66"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/wsil/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/wsil/custom/custom.css" /><script type="text/javascript" src="https://ftpcontent2.worldnow.com/wsil/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent2.worldnow.com/wsil/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wsil/custom.css"><link type="text/css" rel="stylesheet" href="/global/css/customizations/normalize.css"><link type="text/css" rel="stylesheet" href="/global/css/customizations/base.css"><link type="text/css" rel="stylesheet" href="/global/css/customizations/layouts.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wsil/custom.js"></script></head><body id="WNAffWSIL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '82', group: 'Melvin C Wheeler' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-70' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Judge dismisses lawsuit over innocent teen's arrest - WSIL-TV 3 Southern Illinois</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://WSIL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://WSIL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><section class="nav wn-bg-page-nav"><nav class="simple-a main count-6 flexbox"><a data-id="301471" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="301474" class="wn-main-a flexitem auto" href="/category/301474/news" target="">News</a><a data-id="301472" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="301475" class="wn-main-a flexitem auto" href="/category/301475/sports" target="">Sports</a><a data-id="304856" class="wn-main-a flexitem auto" href="/category/304856/whats-on" target="">What's On</a><a data-id="304857" class="wn-main-a flexitem auto" href="/category/304857/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="nav sub"><nav class="simple-a sub count-5 feature-301471 flexbox stretch" style="display:none;"><a class="flexitem" href="/category/301474/news">News</a><a class="flexitem" href="/weather">Weather</a><a class="flexitem" href="/category/301475/sports">Sports</a><a class="flexitem" href="/category/304856/whats-on">What's On</a><a class="flexitem" href="/category/304857/about-us">About Us</a></nav><style>body.nav-feature-301471 nav.sub.feature-301471{display:block !important;}</style><nav class="simple-a sub count-9 feature-301474 flexbox stretch" style="display:none;"><a class="flexitem" href="/category/304934/news-3-this-morning">News 3 This Morning</a><a class="flexitem" href="/category/304939/national">National </a><a class="flexitem" href="/category/304959/politics">Politics</a><a class="flexitem" href="/category/304944/education">Education</a><a class="flexitem" href="/category/304950/health">Health</a><a class="flexitem" href="/category/304926/special-features">Special Features</a><a class="flexitem" href="/category/304953/news-3-team">News 3 Team</a><a class="flexitem" href="/category/304928/unsung-hero">Unsung Hero</a><a class="flexitem" href="/story/32863277/honor-guard">Operation Honor Guard</a></nav><style>body.nav-feature-301474 nav.sub.feature-301474{display:block !important;}</style><nav class="simple-a sub count-5 feature-301472 flexbox stretch" style="display:none;"><a class="flexitem" href="/weatheralerts">Weather Alerts</a><a class="flexitem" href="/category/304940/interactive-radar">Interactive Radar</a><a class="flexitem" href="/category/304946/weather-cameras">Weather Cameras</a><a class="flexitem" href="/category/304949/weather-radios">Weather Radios</a><a class="flexitem" href="/category/304938/weather-team">Weather Team</a></nav><style>body.nav-feature-301472 nav.sub.feature-301472{display:block !important;}</style><nav class="simple-a sub count-4 feature-301475 flexbox stretch" style="display:none;"><a class="flexitem" href="/category/304947/news-3-sports-team">News 3 Sports Team</a><a class="flexitem" href="/category/304948/high-school">High School</a><a class="flexitem" href="/category/304956/salukis">Salukis</a><a class="flexitem" href="/category/13566/national-sports">National</a></nav><style>body.nav-feature-301475 nav.sub.feature-301475{display:block !important;}</style><nav class="simple-a sub count-3 feature-304856 flexbox stretch" style="display:none;"><a class="flexitem" href="/link/753458/watch-abc-shows">Watch ABC Shows</a><a class="flexitem" href="/link/754861/programming">Programming</a><a class="flexitem" href="/story/39586095/2018-sounds-of-the-season">2018 Sounds of the Season</a></nav><style>body.nav-feature-304856 nav.sub.feature-304856{display:block !important;}</style><nav class="simple-a sub count-7 feature-304857 flexbox stretch" style="display:none;"><a class="flexitem" href="/story/32863277/honor-guard">Operation Honor Guard</a><a class="flexitem" href="/story/39454141/shop-southern-illinois">Shop Southern Illinois</a><a class="flexitem" href="/story/30117162/station-tour-information">Station Tour Information</a><a class="flexitem" href="/category/304963/news-3-team">Meet the Team</a><a class="flexitem" href="/category/304957/wsil-jobs">WSIL Jobs</a><a class="flexitem" href="/category/304961/contests">Contests</a><a class="flexitem" href="/story/34468364/contact-us">Contact Us</a></nav><style>body.nav-feature-304857 nav.sub.feature-304857{display:block !important;}</style></section><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Judge dismisses lawsuit over innocent teen's arrest</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, April 8, 2019 8:24 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, April 8, 2019 8:24 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, April 8, 2019 9:03 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, April 8, 2019 9:03 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class="">                  <p>KANSAS CITY, Mo. (AP) - A judge has dismissed a lawsuit alleging that white Kansas City police officers wrongfully arrested a black 15-year-old and allowed him to spend three weeks in juvenile detention despite having proof of his innocence.</p>                  <p>The Kansas City Star reports that the family&#39;s attorney, Arthur Benson, says he will appeal the federal judge&#39;s ruling that the officers were entitled to "qualified immunity." It protects government officials from being sued unless there&#39;s a clear violation of constitutional rights.</p>                  <p>Sherri James sued over the 2016 arrest of her son, Tyree Bell. He was taken into custody more than a mile (1.6 kilometers) from where three teens were spotted brandishing a gun. He had dreadlocks, like one of the suspects, but was much taller.</p>                  <p>He was freed after a detective viewed dashcam video of the suspects.</p>                  <p>                  <p>Information from: The Kansas City Star, <a target="_blank" href="http://www.kcstar.com">http://www.kcstar.com</a></p>               <p style="font-style: italic">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://WSIL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
	<div class="footer-top">
		<div id="csFooterNavigation"></div>
	</div>
	<div class="footer-bottom">
		<div id="block" class="csFooterLogo">
			<a href="/"><img src="http://ftpcontent.worldnow.com/wncustom/wsil/custom/images/footer-logo.png"></a>
		</div>
		<div id="block" class="csFooterStationInfo">
			<p>
                                WSIL-TV<br />
                                1416 Country Aire Drive<br />
                                Carterville, IL 62918<br />
				(618) 985-2333
				<br />
				Fax: (618) 985-3709<br />
<a href="https://publicfiles.fcc.gov/tv-profile/wsil-tv" style="text-decoration:none;target="_new"><font color="#FFFFFF">WSIL FCC Info</font></a><br />
<a href="https://publicfiles.fcc.gov/tv-profile/kpob-tv" style="text-decoration:none;target="_new"><font color="#FFFFFF">KPOB FCC Info</font</a><br />
<a href="https://wsil.images.worldnow.com/library/b2170fe9-2685-4940-b3e3-55252d01e33c.pdf" style="text-decoration:none;target="_new"><font color="#FFFFFF">Annual EEO Report</font></a>	
			</p>
		</div>
		<div id="block" class="branding-footer">
			<div class="csFooterSocialLinks"></div>
			<div class="csFooterSearchText"></div>
		</div>
	</div>
	<div class="wnClear"></div>
	<div class="copyrightText">
		<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
		<div class="text">
			All content &copy; Copyright 2000 - 2019 WSIL. All Rights Reserved. For more information on this site, please read our <A HREF='/story/40175441/privacy-policy' #COPYRIGHT_LINK >Privacy Policy</a>, and <A HREF='/story/40175453/terms-of-service' #COPYRIGHT_LINK >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
		</div>
		<div class="clear"></div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>